Gateway 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by SrPuma, Feb 22, 2014.

  1. SrPuma
    OP

    SrPuma Member

    Newcomer
    11
    0
    Jul 28, 2008
    So recently i got in my hands a 3ds XL 4.3.0, tried to find about the Gateway emulation for the 3ds roms but without avail...is there someone that got a gateway that could me explain how it works ?

    Best Regards
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
  3. SrPuma
    OP

    SrPuma Member

    Newcomer
    11
    0
    Jul 28, 2008
    yeah thats why i made a post, tought i cant find a straight answer for what im looking for, as in after updating the GW firmware to the 7.1, i keep writing 1 3ds rom (where its version is up till 7.1 i suposse) onto the SD and i play it on the red GW card?, as the video displayed on the 3DS about it shows only MK7 on 4.5 nothing else, so i needed to know if after updating the firmware on GW it would let me do the same thing to a rom that is a game that needs firmware over 6 to 7 as an example, instead of having to buy the actuall retail game
     
  4. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
    GW works on OriginalNAND from 4.1.X to 4.5.X.
    You have to write the games with the Win32 diskimager to your MicroSD (formate it before you use the imager). More than one ROM per SD is not supported yet.
     
  5. SrPuma
    OP

    SrPuma Member

    Newcomer
    11
    0
    Jul 28, 2008
    I don't know if u understood my questions, i already know that, what i want to know is, with the GW firmware updated to 7.1 (NOT THE ORIGINAL NAND!!!) will i be able to play 3ds roms that would require that firmware

    Example: got a rom where the retail game itself would need the 6.4 nand firmware, would i be able to play the ROM with the GW 7.1 without having to buy the retail game? as i know pokemon x and y so far we would need the retail card itself due to the save issue
     
  6. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
    You can play ROMs like A link between worlds and Pokemon X/Y without EmuNAND if you use 2.0B1/2. You need EmuNAND if you want to play the retail cartridges without updating RealNAND (use "classic mode"). But there's a bug in 2.0B2 that could brick your 3DS.
     
  7. JMa

    JMa Member

    Newcomer
    20
    7
    Feb 8, 2014
    United States
    Utah
    You don't need emunand to play games which require firmware > 4.5.

    Versions >1.2 of GW have something called firmware spoofing, so you can use them. Emunand is only strictly necessary to access the e-shop.

    PS: you still need to buy the retail game to play with its backup ;)
     
  8. SrPuma
    OP

    SrPuma Member

    Newcomer
    11
    0
    Jul 28, 2008
    ok so let me get this straight, i didnt intend to buy retail cards, and as the only game i would play on multiplayer would be MK7 and SMB being prior to 4.1, i know pretty much emuclassic is needed to play the retail cards.

    Then to play a game from 6.4 or 7.1 i just write it into SD and boot it from the GW firmware? cuz for what i seen from the video tutorial is that i need to enter the emunand to play MK7 (GW4.5.0 when first installed) as the gw card is only recognized in there...
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    14,090
    9,424
    Sep 23, 2013
    gateway mode allows the console to recognize the gateway card, you can stay on 4.5 if you like and use gateway mode, you need to use b1 or b2 if you want to play some newer games, but you can still play them on 4.5 once you are in gateway mode
     
  10. SrPuma
    OP

    SrPuma Member

    Newcomer
    11
    0
    Jul 28, 2008
    So, i dont need to update the GW mode firmware? can i just leave it as it is(GW 4.5) like the realNAND and if i want to play retail card in emuClassic i need to update the GW firmware?
     
  11. dagro

    dagro GBAtemp Regular

    Member
    225
    46
    Nov 20, 2013
    i think you only need to update if you want to have eshop access.
     
  12. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    If you don't have the mario kart update installed you will need emunand to download the update in order to play online. From there on yes you will need to use the classic mode with the latest version firmware if you want to play online.

    For roms, you don't need to set up any of that. Just get 2.0b1 and all games that require higher firmwares will still work. Gateway disabled the check in their firmware.

    If you do have the mario kart update already downloaded and installed and you're on 4.3, just don't go into Gateway mode and play Mario Kart from the original system firmware.
     
  13. Ryft

    Ryft GBAtemp Advanced Fan

    Member
    540
    186
    Nov 21, 2013
    United States
    Illinois
  14. groit

    groit GBAtemp Regular

    Member
    128
    20
    Feb 16, 2014
    United States
    OP is lazy i think
     
    pin likes this.