gateway 3ds question

Discussion in '3DS - Flashcards & Custom Firmwares' started by googs, Aug 14, 2013.

  1. googs
    OP

    googs GBAtemp Regular

    Member
    108
    4
    Apr 16, 2009
    Canada
    on a telephone pole
    hey, i read the sticky thread about the gateway 3ds ad it says not to update tthe 3ds "beyond" 6.2. im at 6.1 right now so im wondering do they mean dont update to 6.2 or dont update after 6.2?
     
  2. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,113
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The gateway only works on 4.5, it might work on later versions in the future, but the more you update the less your chance of being able to use it.
     
  3. googs
    OP

    googs GBAtemp Regular

    Member
    108
    4
    Apr 16, 2009
    Canada
    on a telephone pole
    i figured that much. i wanted to use the streetpass relay feature since i visit one or two nintendo zones in the school year.
     
  4. eidelon13

    eidelon13 Newbie

    Newcomer
    9
    0
    Dec 5, 2006
    In your heart
    i have a question too.im planning on buying one as well.it says that it need 4.1-4.5 firmware right?i just checked my 3ds and it's on 4.0.0-7u.will it work or do i need to upgrade my firmware to 4.1 and how?all i know is that if i connect my 3ds to the internet it will update to 6.2.
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,343
    5,349
    Mar 17, 2010
    Norway
    Alola
    Most likely they are looking at the 6.2.0 firmware for a new exploit so if they update it should work on that version but no one knows.
    I haven't updated from 6.1.0 myself yet and I'm not sure whether I should or not. The Gateway is looking better and better with every news update and if I update to 6.2.0 and then they release an update that works up to 6.1.0 I'll be pissed at myself.
     
  6. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,935
    263
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    If you got a friend, borrow a game that is known to have the 4.1 or 4.5 firmware update.
     
  7. Ahmed.t

    Ahmed.t Member

    Newcomer
    49
    0
    Jul 21, 2013
    Egypt
    i have a question too if the 3ds is 4.1 and flash card is 4.5 then the flash cart wont open or i have make the 3ds firmware match the flashcart compatible version
     
  8. Ahmed.t

    Ahmed.t Member

    Newcomer
    49
    0
    Jul 21, 2013
    Egypt
    sorry grammer problem

    " i have to make"
     
  9. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    Devs, both Gateway and reverse engineers, have code execution up to v6.2. That means both the possibility of finding a new kernel exploit (for backups & other cool things) or getting homebrew code to run. Definitely don't update past 6.2 (where it will certainly be patched), there is much more good stuff to come.
     
  10. Kyouhei

    Kyouhei Official 任天堂 Lover

    Member
    534
    154
    Aug 18, 2011
    the flashcart will work on 4.1 you can be on any firmware version 4.5 and below.
     
  11. tairo

    tairo Advanced Member

    Newcomer
    60
    1
    Mar 7, 2013
    I have a question would you need a ds lite for firmware upgrades like other carts ?
     
  12. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    the DS Gateway card was blocked with 6.2 but no word if it can be updated, but it is a R4ids.cn R4i Gold 3DS

    the Gateway card software is stored on the Launcher.dat on the 3DS SD Card