Gateway 3.7.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jesse898, Dec 30, 2016.

  1. Jesse898
    OP

    Jesse898 Newbie

    Newcomer
    2
    0
    Dec 30, 2016
    Netherlands
    I have a question about the gateway 3.7.2 on the site it says it supports 10.3 i have 9.9 so can i use it and does anybody knows how to install it?
     
  2. mikey420

    mikey420 GBAtemp Advanced Fan

    Member
    547
    170
    Dec 11, 2015
    United States
    Pretty sure you have to downgrade to 9.2 with the GW time machine or better yet a scene provided solution and use the exploits available on it to run GW firm. Of course you can also install GW a9lh which is not recommended as you won't be able to turn the console on without the gw card.... If you want a9lh use the scene provided solutions.
     
  3. Heran Bago

    Heran Bago Where do puyo come from?

    Member
    3,018
    441
    Nov 6, 2005
    United States
    Foggy California
    If you're thinking about getting a Gateway, no need. You can do everything it can by following this guide:
    https://3ds.guide/
    For 9.9 you'll be using soundhax now I think.


    If you have a Gateway and wondering if there is a way to use that, I think there is. But it's a bit old-fashioned now.
     
  4. snoofly

    snoofly GBAtemp Regular

    Member
    156
    39
    Aug 18, 2015
    United States
    Agree. Follow that guide and you'll be mint. I still use my GW blue card for my DS needs tho.
     
  5. Jesse898
    OP

    Jesse898 Newbie

    Newcomer
    2
    0
    Dec 30, 2016
    Netherlands
    Thanks for all your help i used soundhax and downgradeded my firmware to 9.2 and now i am waiting on my gateway card
     
  6. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    You have likely been scammed. You could have done everything gateway could have done for free by using this guide. https://3ds.guide/