1. Catfishingstinkhole

    Newcomer

    Joined:
    Jun 8, 2018
    Messages:
    3
    Country:
    United States
    How many games and what are they that require pass the current exploitable firmware? Can we expect newer games to require higher firmware from now on?
     
  2. CJL18

    CJL18 GBAtemp Advanced Fan
    Member

    Joined:
    Mar 4, 2007
    Messages:
    886
    Country:
    United States
    Do noobs actually read what they post before they post it? Of course newer games will require higher firmware use your brain!
     
    jakkal likes this.
  3. brollikk

    brollikk GBAtemp Fan
    Member

    Joined:
    Mar 8, 2018
    Messages:
    343
    Country:
    United States
    there aren't a lot. Detroit - becoming human is maybe the only one I can remember.
     
  4. snoofly

    snoofly GBAtemp Advanced Fan
    Member

    Joined:
    Aug 18, 2015
    Messages:
    998
    Country:
    United Kingdom
    Dark souls remastered
     
  5. Sora Takihawa

    Sora Takihawa Planeptunes Male CPU
    Member

    Joined:
    Oct 11, 2015
    Messages:
    2,995
    Country:
    Germany
    some game updates (example God of War patch requires 5.53 as far as i remember)
     
  6. final-echo

    final-echo Member
    Newcomer

    Joined:
    Jul 22, 2015
    Messages:
    39
    Country:
    France
    Every games updated since april can require greater firmware. That's the case for God of War (even if the game need 5.05), Dragon Ball Fighter Z, Dark soul remastered, Final Fantasy XV...
     
  7. ieatpixels

    ieatpixels GBAtemp Fan
    Member

    Joined:
    Nov 1, 2008
    Messages:
    359
    Country:
    on other platforms there were workarounds to have them working on older firmwares.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, greater, require