gamecube xi loading multi iso game

Discussion in 'Wii - Hacking' started by kanoeyes, Mar 7, 2009.

Mar 7, 2009
  1. kanoeyes
    OP

    Member kanoeyes GBAtemp Regular

    Joined:
    Oct 16, 2008
    Messages:
    179
    Country:
    Portugal
    bloody roar_pal_download -- the legend of zelda: collector´s edition_ntsc_download -- the legend of zelda: wind waker_ntsc_download

    +

    use multigame iso creator v3.2.4f merge in to one iso and
    burn at sony dvd-r with igmburn

    =

    bloody roar= press "y" and "a" to load and the game goes perfecty at the loading memory card and after that stays in black screen

    zelda:
    collector´s edition= press start* to load, wait 3 min. and trying to acess any game or movie and the screen stay black

    wind waker= press "a" and the game works fine

    Any solution for my case?
     
  2. tomazzzi

    Member tomazzzi GBAtemp Regular

    Joined:
    Jul 13, 2007
    Messages:
    249
    Country:
    Just make sure you use compatible games !
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    yep read the wiki
     
  4. kanoeyes
    OP

    Member kanoeyes GBAtemp Regular

    Joined:
    Oct 16, 2008
    Messages:
    179
    Country:
    Portugal
    I had read that before, to try after but i did not get the resolts, where can i download mios v5 and how to install, this is for bloody roar?
    and legend of zelda the collector´s edition did not work like what is written in the list...
    any help please?...
     
  5. kanoeyes
    OP

    Member kanoeyes GBAtemp Regular

    Joined:
    Oct 16, 2008
    Messages:
    179
    Country:
    Portugal
    help please?!............
     
  6. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    just goto waninkoko's site and install the custom mios ( cMios_rev3 i think )
     

Share This Page