Game Loading help

Discussion in 'Wii - Backup Loaders' started by random_thing, Sep 14, 2009.

  1. random_thing
    OP

    random_thing Member

    Newcomer
    1
    Sep 9, 2009
    Ok, i hav the backup of call of duty and it boots alright on wiigator gamma 0.3 backup loader, but once i go in campaign and play for less than 10 mins the screen truns black and it says something about error loading disc. Any way of fixing this or should i just burn another copy?
    thanks in advance
     
  2. random_thing
    OP

    random_thing Member

    Newcomer
    1
    Sep 9, 2009
    anyone?
     
  3. bowser

    bowser Mwa ha ha ha!

    Member
    7
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    Why don't you try using a USB loader? (Since you were asking about how long it takes to dump games to usb in your other thread).
     
  4. random_thing
    OP

    random_thing Member

    Newcomer
    1
    Sep 9, 2009
    the thing is... my dad wont let me get a portable hard drive( i know this is sad...), so i cant really store many games on my 4gigs usb...
     
  5. bowser

    bowser Mwa ha ha ha!

    Member
    7
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
  6. random_thing
    OP

    random_thing Member

    Newcomer
    1
    Sep 9, 2009
    thanks
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice