Galaxy Eagle i error

Discussion in '3DS - Console, Accessories and Hardware' started by AnzielMalandri, Feb 17, 2013.

  1. AnzielMalandri
    OP

    AnzielMalandri Newbie

    Newcomer
    3
    0
    Jul 24, 2012
    so, i recently updated my 3ds xl system to ver. 4.5.0
    and i updated my GEi to kernel ver. 4.0.0

    but when i tried to open my GEi it said "an error has occurred. press and hold the POWER Button to turn the system off. please refer to the operations manual for details"

    question: is it because my kernel is only compatible for ver. 4.0.0 or is it something else

    ps: sorry for my bad english (it's not my native language)
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Looks like they stopped updating the firmware for yours and made a "GEi PRO" that takes the newer updates.
     
  3. AnzielMalandri
    OP

    AnzielMalandri Newbie

    Newcomer
    3
    0
    Jul 24, 2012
    so there's no solution? ffffuuuu......
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yeah it happens, newer 3DS updates will want more data than older flash carts can hold.
     
  5. AnzielMalandri
    OP

    AnzielMalandri Newbie

    Newcomer
    3
    0
    Jul 24, 2012
    can i downgrade my 3ds version?
     
  6. porkiewpyne

    porkiewpyne Report-er

    Global Moderator
    2,032
    1,149
    Jun 8, 2008
    Australia
    No.
     
  7. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,102
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Your GEi will never boot itself on that 3DS again, get a different cart that's been updated.