FW 11.0 and NTR plugin?

Discussion in '3DS - Flashcards & Custom Firmwares' started by naddel81, May 21, 2016.

  1. naddel81
    OP

    naddel81 GBAtemp Maniac

    Member
    1,488
    176
    Dec 14, 2009
    United States
    hi @ all,

    I use reinand and would like to know if I can safely update my emunand or is NTR plugin still not working on 11.0?

    best wishes!
     


  2. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    NTR works without problems on 11.0 emuNAND with Rei. Just be sure to use the correct native_firm
     
  3. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    11.0 doesn't work with NTR due to svcBackDoor being patched, the exploit that made it run
     
  4. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    912
    253
    Aug 10, 2015
    Canada
    This is only correct if you're using the new NATIVE_FIRM. Most CFWs are using 10.2 FIRM and can use NTR on 11.0 because they're using an exploitable FIRM.
    You should be fine using NTR with ReiNand because it uses 10.2 FIRM.
     
    Last edited by RedBlueGreen, May 21, 2016
  5. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    that's true, but 11.0 doesn't work with it
     
  6. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    912
    253
    Aug 10, 2015
    Canada
    Still incorrect because he's planning on using ReiNand with 11.0 EmuNAND, and Rei uses 10.2 FIRM so it will work.
     
  7. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    But then it is 10.2 instead of 11.0
     
  8. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,634
    503
    Sep 20, 2005
    works fine on 11.0 emunand
    do you even use ntr?
     
  9. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    912
    253
    Aug 10, 2015
    Canada
    It's still 11.0, but loads 10.2 FIRM. 11.0 EmuNAND is not the same as vanilla 11.0.
     
  10. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    Of course it's not the same as vanilla 11.0, it's a custom firmware after all

    — Posts automatically merged - Please don't double post! —

    On my 9.2 sysNAND yes
     
  11. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    I'm currently running, NTR on my rei cfw n3ds on emuNAND version 11.0 with 10.2 native firm.
     
  12. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    What exactly do you mean with emuNAND version 11.0? I thought emuNAND was just a clone of your sysNAND, and it isn't a hack that gets updated?
     
  13. plopo

    plopo Member

    Newcomer
    36
    5
    Dec 28, 2015
    Cote d'Ivoire
    i'm using luma3ds + a9lh + NTRFirmware + Downgraded nativefirm (Native104.cia) in sysnand 11.0, Working Fine :P
     
  14. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    emuNAND is a second NAND. You have to copy your sysNAND to emuNAND first, but unlink them later by generating a new sysNAND. Then you can update emuNAND to whatever version you want. If you brick your emuNAND, just reflash a backup. You never even touch sysNAND when you have emuNAND
     
  15. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    You can update your EmuNAND without updating your SysNAND. That's one of the main points of having an EmuNAND in the first place.
     
  16. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    But what's so bad about updating sysNAND? My friends did it and they had no problems at all?
     
  17. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    Chances of messing/losing the exploit or brick due to some messing around. If emuNAND messed up you can simply copy sysNAND to emuNAND again.

    In case of A9LH you may keep using just the sysNAND and still be safe but like I said messing with emuNAND is still safer than messing with sysNAND.
     
  18. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Because if you are, let's say, running a 9.2 SysNAND with a 10.7 EmuNAND and update your SysNAND, you will simply lose kernel access which is available on 9.2 to the *hax, and lose access to your EmuNAND. Since 9.3, *hax lost kernel access, that's why 9.2 is so popular and precious (EDIT: speaking about mainstream entry points, not memchunkhax2)

    Also, you don't want to mess with the SysNAND since if it breaks, you can only fix it with a hardmod.

    Of course, I'm not talking about updated SysNAND with A9LH, which is completely different and safe.
     
    Last edited by Kyojin, May 22, 2016
  19. Dava

    Dava Member

    Newcomer
    37
    1
    Jan 3, 2016
    Gambia, The
    Berlin
    I have 11.0 on my new3ds and NTR dont work. I dont know about this "nativefirmware" and i cant find a "Firmware.bin". Can anyone help me?
     
  20. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Install and use this BootNTR instead of the one you are using.
     
    Dava likes this.