FSGetMountSourceFailed - Every time

Discussion in 'Wii U - Hacking & Backup Loaders' started by pikminn, May 30, 2016.

  1. pikminn
    OP

    pikminn Member

    Newcomer
    35
    18
    May 3, 2016
    Canada
    I used my SD card for my Wii U hacks for awhile, 3-4 weeks. It used to work fine until now, anything I try to load, it always comes up with FSGetMountSourceFailed. Reformatted to FAT32, redownloaded all the files, no luck. Any help?
     
  2. JohnathanMonkey

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    Try using an updated nightlie build.
     
  3. BurningDesire

    BurningDesire GBAtemp Psycho!

    Member
    4,950
    5,749
    Jan 27, 2015
    United States
    Behind a screen reading news
    All i did was I locked it then unlocked it. After that I put it back in and it worked.
     
  4. Yanda

    Yanda Advanced Member

    Newcomer
    76
    11
    Aug 26, 2015
    I frequently getting that error too.
    I fainaly changed to new SD. Now It's fine.
     
  5. cjizzle

    cjizzle Member

    Newcomer
    46
    41
    Dec 10, 2011
    United States
    Sorry for reviving a dead thread, but just an FYI to anyone who runs into this issue...

    Somehow in the process of transferring files back and forth homebrew_launcher.elf got corrupted. Kept getting the same FSGetMountSourceFailed message every time I tried to launch the exploit. All files were perfectly readable thru my computer. Used 2 different partition managers to reformat, blew into the SD card slot, started a frantic search thru the house in the middle of the night for another SD card thinking the one I have was shot. Not the case.... After over an hour of searching and reading I simply replaced the homebrew_launcher.elf file with a freshly downloaded copy and everything is now good. Fuck you FSGetMountSourceFailed message...lol