Homebrew From 3.2E to 4.2E.. help please!

cooleothman

Active Member
OP
Newcomer
Joined
Dec 7, 2008
Messages
25
Trophies
0
XP
167
Country
Netherlands
Hi,
smile.gif


I want to update my softmodded 3.2E(i went from 3.1E to 3.2E with AnyRegionChanger) with cios rev 7, a few IOS's installled as wads , Wadmanager, Gamma backup loader, some VC and WiiWare games and I once used a shop installer last year during Christmas.)

I want to go to 4.2E because I'm sick of patching all those games and installing those wads.
hate2.gif


I want to update legally, if possible.(second option would be Waninkoko)

I don't have any Bootmii or something like that.

I somewhere read you could update safe to 4.2E with keeping your homebrew abilities if you had a specific cios rev version.

Is the chance big I'll get a brick?
blink.gif


Who can help me?
unsure.gif
 

vegemikee

Well-Known Member
Member
Joined
Aug 17, 2008
Messages
356
Trophies
1
XP
325
Country
4.2 blocks region free, so if you play any of those games, just stick to 4.1.
also, if you cant be bothered applying regionfii/brickblocker, just use startpatch to disable disc channel updates. most new games rely on IOS53,55,56 to run, so just use dopIOS MOD to install those, or download them from NUSD yourself. the only big change in the 4.0 updates is loading wiiware/vc from the SD card and SDHC support.

also, i dont recommend using waninkokos updaters, pointless. youre better off dowloading the wad files from here and updating offline. you can find the xzxeros update guide here
 

timishu

Well-Known Member
Member
Joined
Jan 26, 2009
Messages
286
Trophies
0
Age
29
Location
Scatland
Website
Visit site
XP
345
Country
United States
vegemikee said:
4.2 blocks region free, so if you play any of those games, just stick to 4.1.
also, if you cant be bothered applying regionfii/brickblocker, just use startpatch to disable disc channel updates. most new games rely on IOS53,55,56 to run, so just use dopIOS MOD to install those, or download them from NUSD yourself. the only big change in the 4.0 updates is loading wiiware/vc from the SD card and SDHC support.

also, i dont recommend using waninkokos updaters, pointless. youre better off dowloading the wad files from here and updating offline. you can find the xzxeros update guide here

Agreed. But you can also use Dop-IOS mod to download both a System Menu IOS and a new System Menu, so you can avoid waninkoko's updater altogether.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://www.youtube.com/watch?v=1zsbXosf5FM