freeshop not working

Discussion in '3DS - Homebrew Development and Emulators' started by weatMod, Jun 7, 2016.

  1. weatMod
    OP

    weatMod GBAtemp Advanced Maniac

    Member
    1,859
    593
    Aug 24, 2013
    United States
    i tried to install freeshop
    i downloaded the 1.1 cia from git and created a folder on the root of my SD called freeShop i put the titlekey.bin in there
    installed the cia with FBI and launched it
    but nothing happens it is just a white screen it does nothing
    i can see the icons on the bottom screen ,i can do a search but when i hit enter it doesn't do anything
    do you need to be on the latest emunand FW?
    is it down?
     
  2. Stjinchan

    Stjinchan Member

    Newcomer
    35
    39
    Mar 12, 2016
    Netherlands
    Monte 'd Or
    Remove your freeshop folder, create a new one named: "freeShop" (S uppercase) and place the >encTitleKeys< from the first website you see when you Google for "titlekeys 3DS" in there.

    Let me know if it works.
     
    Last edited by Stjinchan, Jun 7, 2016
    weatMod likes this.
  3. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    Why make a new thread, when you can ask it in the normal thread?

    Anyways, did you get your encTitleKeys.bin from THAT title key site?
     
  4. MRJPGames

    MRJPGames Pretty great guy

    Member
    1,090
    708
    Aug 17, 2013
    Netherlands
    The Netherlands
    Freeshop doesn't connect to it's own servers but to the official nintendo servers so no. For me it works fine, you should check your enctitlekeys file.

    — Posts automatically merged - Please don't double post! —

    You're not allowed to link to THAT site. I see this is your first post so no worries but you'd do best to edit the post and remove the link.
     
    Stjinchan likes this.
  5. Stjinchan

    Stjinchan Member

    Newcomer
    35
    39
    Mar 12, 2016
    Netherlands
    Monte 'd Or
    Edited, thanks.
     
    MRJPGames likes this.
  6. weatMod
    OP

    weatMod GBAtemp Advanced Maniac

    Member
    1,859
    593
    Aug 24, 2013
    United States
    yes it worked thanks

    yes i did
    but i just realized upon reinserting my SD back into my PC that my browser downloaded the file twice and i accidentally copied the second one which it auto renamed with a (1) at the end of the file name , so i guess that was the problem
     
    Stjinchan likes this.
  7. Stjinchan

    Stjinchan Member

    Newcomer
    35
    39
    Mar 12, 2016
    Netherlands
    Monte 'd Or
    No problem!
     
    MRJPGames and weatMod like this.