Frakenfirmware on N3DS 8.1 (Partial Update)

Discussion in '3DS - Homebrew Development and Emulators' started by DavidKang, Jun 2, 2016.

  1. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    118
    43
    Jun 23, 2012
    Seoul
    Okay. I was doing the 8.1.0-0J to 9.2.0-20J thing with NTR and Cubic Ninja.

    I had trouble setting up a server so I was looking at other options.

    I don't know what I was thinking but I selected the transfer 3ds data thing in the settings.

    And it told me to turn the wireless on and I did. As soon as I did, update screen. (probably)

    Shocked, turned it right off. And Cubic Ninja doesn't work anymore. YAY.

    I'm thinking about updating to 9.5 with a cartridge (I plugged Dai Gyakuten Saiban and it told me to update) and maybe finding a 9.6 firmware or something? And downgrade.

    What should I do?
     
  2. Inorizushi

    Inorizushi *yawn*

    Member
    209
    209
    Oct 27, 2015
    United States
    Your best bet is to use http://www.3dsdb.com/ in order to find a cartridge game in your region that comes on a down-gradable fw

    Also, are you sure that Cubic Ninja no longer works?
    Have you tried testing it on someone else's 3ds?
     
    Last edited by Inorizushi, Jun 2, 2016
  3. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    118
    43
    Jun 23, 2012
    Seoul
    To downgrade I need homebrew. Of course with no browser that I can actually use, I can't install it. Even if I updated to a downgradable FW, (9.5 is a downgradable FW isn't it?) I can't downgrade it. Still no browser.

    Plus, I think the QR code exploit isn't working because I did a partial update. I even reset the save, too.
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Ninjhax2.0 doesn't require the presence of a browser. Only 1.1 did. Therefore you can upgrade to 9.5 and would be able to downgrade just fine.
     
    DavidKang likes this.
  5. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    118
    43
    Jun 23, 2012
    Seoul
    Really? I will give it a try.
     
  6. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    118
    43
    Jun 23, 2012
    Seoul
    Um... on the Ninjhax site, there isn't a 9.5.0-0.... I will try with a 7 and see if it works.
     
  7. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,620
    2,701
    Jan 10, 2016
    Canada
    NO COFFEI!
    Google ninjhax 2.6 ;)
     
  8. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    118
    43
    Jun 23, 2012
    Seoul
    Yeah. NINJHAX 2.6 GAMMA. There is a 9.5 but no 0 at the end. It only starts with a 7. See for yourself.
     
  9. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,620
    2,701
    Jan 10, 2016
    Canada
    NO COFFEI!
    You are right maybe try an older version?
     
  10. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    118
    43
    Jun 23, 2012
    Seoul
    For example? I can only update to 9.5 right now... and I'm on 8.1
     
  11. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    118
    43
    Jun 23, 2012
    Seoul
    Does anyone know how to trigger the download play update? I have GW+A9LH and I tried Hoshi no Kirby: Triple Deluxe and it won't work... My new 3ds JPN has 10.6 emunand.

    I hope it installs the browser too.
     
    Last edited by DavidKang, Jun 3, 2016
  12. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    That's because you need to go here: http://smealum.github.io/ninjhax2/
     
  13. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    118
    43
    Jun 23, 2012
    Seoul
    I see no 9.5.0-0J. Yeah Ninjhax 2.6 I'm pretty aware of that. Should I just use the 9.5.0-7J? QR code don't seem to change.

    — Posts automatically merged - Please don't double post! —

    This is the lowest I can go.
     

    Attached Files:

  14. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Nothing wrong with trying it out and seeing what happens.
     
  15. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    118
    43
    Jun 23, 2012
    Seoul
    Right. It's a Frakenfirmware anyways. It's 9.5 or 11 :P
     
  16. DavidKang
    OP

    DavidKang GBAtemp Regular

    Member
    118
    43
    Jun 23, 2012
    Seoul
    Wha---.
    Red screen. I'm pretty sure I copied boot.3dsx. Let me double check and maybe a system format.