Forcing 480i USB Loader GX

Discussion in 'Wii - Backup Loaders' started by rennsport, Nov 20, 2014.

  1. rennsport
    OP

    rennsport Member

    Newcomer
    39
    6
    Nov 20, 2014
    United States
    Hello everyone,

    I've lurked here for years and never have had an account because I never really needed help until now. I'm using the latest version of USB Loader GX with a 2006 Wii and component cables. My cap card for some reason only supports 480i and not 480p (it supports 720p and 1080p and for some reason they didn't include 480p support, but they have input for component cables). When ever I try to force 480i NTSC in the Loader's settings I get a black screen output from my cap card in games. My Wii menu works though because I told the Wii to use 480i instead of 480p. I tried WiiFlow and forcing 480i and it works. Am I doing something wrong when I try to force 480i in USB Loader GX vs. WiiFlow? I would prefer to use USB Loader GX over Wii flow because it looks nicer and has more features.

    Thanks,
    renn
     
  2. SuperrSonic

    SuperrSonic GBAtemp Advanced Fan

    Member
    663
    222
    Dec 9, 2011
    Puerto Rico
    If your Wii is set to 480i you don't need to force anything, just load the game.

    Pretty much any software for Wii will always check if you have component cables and then get the current mode. The only program that didn't go by this is DM and early nintendont revs, guessing the author thinks users with component cables should be using 480p.
     
  3. rennsport
    OP

    rennsport Member

    Newcomer
    39
    6
    Nov 20, 2014
    United States
    I tried system default as well and that didn't seem to work :/ and if that is the case with forcing 480p with component then that's a tad disappointing :<