1. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    14,576
    Country:
    United States
    These are for Hekate while these are for Fusee.
     
    Deobulakenyo likes this.
  2. arjunpatel

    arjunpatel GBAtemp Regular
    Member

    Joined:
    Jul 27, 2018
    Messages:
    153
    Country:
    United States
    hello i have a problem it says tinfoil threw an exception and i cannot select file for goldleaf
     
  3. arjunpatel

    arjunpatel GBAtemp Regular
    Member

    Joined:
    Jul 27, 2018
    Messages:
    153
    Country:
    United States
    disregard that comment was using wrong tinfoil
     
  4. ColorBoyKent

    ColorBoyKent Advanced Member
    Newcomer

    Joined:
    Jul 19, 2019
    Messages:
    59
    Country:
    United States
    The gold leaf version don’t work at all auto crash only the tinfoil version work
     
  5. Traace

    Traace Advanced Member
    Newcomer

    Joined:
    Oct 19, 2016
    Messages:
    64
    Country:
    Germany
    Using Fluffy with a gigabit Ethernet adapter (via usb 3.0) on firmware 9.0

    It works fine, many thanks :)


    I still have a suggestion to further improve the application: support for CLI (aka. terminal) without GUI. After that it would be possible to run Fluffy from any server or even NAS devices :)
     
  6. ColorBoyKent

    ColorBoyKent Advanced Member
    Newcomer

    Joined:
    Jul 19, 2019
    Messages:
    59
    Country:
    United States

    you used tinfoil??
     
  7. Traace

    Traace Advanced Member
    Newcomer

    Joined:
    Oct 19, 2016
    Messages:
    64
    Country:
    Germany
    yes, because it supports network installs. was that wrong?
     
  8. ColorBoyKent

    ColorBoyKent Advanced Member
    Newcomer

    Joined:
    Jul 19, 2019
    Messages:
    59
    Country:
    United States
    try goldleaf and tell me if it work it's a insta crash for me
     
  9. moonblood666

    moonblood666 GBAtemp Fan
    Member

    Joined:
    Feb 24, 2014
    Messages:
    449
    Country:
    Gambia, The
    I'm using Fluffy with an very old version of tinfoil (0.0.2) since it supports network install. Now I encountered a NSP which requires higher FW than my installed one ()I have 7.0). I've found something about "ignore FW version". How does this work?
     
    Last edited by moonblood666, Sep 20, 2019
  10. OrGoN3

    OrGoN3 GBAtemp Psycho!
    Member

    Joined:
    Apr 23, 2007
    Messages:
    3,068
    Country:
    United States
    Goldleaf doesn't support network installs. I tried goldleaf with the latest version of goldleaf from the repo (not the one Fluffy recommends to use) and it just crashes every time.
     
  11. OrGoN3

    OrGoN3 GBAtemp Psycho!
    Member

    Joined:
    Apr 23, 2007
    Messages:
    3,068
    Country:
    United States
    Whenever I add more than one NSP to be installed via USB via Fluffy and the Tinfoil.nro from Fluffy's repo, Tinfoil crashes. How can I do batch install?
     
  12. garco

    garco GBAtemp Regular
    Member

    Joined:
    Jun 28, 2006
    Messages:
    119
    Country:
    Italy
    Support for nsz? Ogtinfoil now support this format
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Goldleaf, Tinfoil, Fluffy