flashcards on CFW 11.0?

Discussion in '3DS - Flashcards & Custom Firmwares' started by simba115, Jul 2, 2016.

  1. simba115
    OP

    simba115 Advanced Member

    Newcomer
    59
    2
    Dec 23, 2010
    United States
    Hello all.

    I installed a9lh on my new3ds 2 months ago following Plailect's guide and everything went well including being able to use my old ds flashcards. I did my sisters old3ds just last week and the flashcards do not work. I tried both my dstwo (not + just regular) and an old R4. The alex stormbringer icon is there but it brings up a black screen. The only difference I see from a few months ago to now is, besides the modifications made to the guide by Plailect is that my new3ds was (and still is) on 10.7 while the old3ds is on 11.0. They both have luma 5.5. Is there something I missed? I couldn't find any threads mentioning that flashcards will no longer work on 11.0.

    Thanks for the help.
     
  2. Sir Tortoise

    Sir Tortoise Member

    Newcomer
    17
    3
    Jan 5, 2016
    Just a black screen when you try to boot the cart? I recently bought an Acekard 2i and followed an outdated tutorial that involved installing a patched TWL_Firm .cia, leading to a black screen whenever I tried to boot the cart. If you've tried any twl modifications, I suggest you remove them as luma patches twl itself. I did have to downgrade the DS whitelist though; maybe try that.
     
  3. simba115
    OP

    simba115 Advanced Member

    Newcomer
    59
    2
    Dec 23, 2010
    United States
    Yes blackscreen when I boot the ds flashcarts. Same result with two different carts. I didnt't do anything except follow the guide exactly as written. I'm not sure how to downgrade ds whitelist but I followed a post on another thread and found a dswhitelist cia from that iso site. I installed it via fbi but nothing changed. Should I do anything else? I somehow believe it's because i am on 11.0 since my 10.7 new3ds works great.
     
  4. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,713
    Dec 19, 2014
    Hungary
    Look up Slot-1 flashcart launcher here on GBAtemp.
     
  5. simba115
    OP

    simba115 Advanced Member

    Newcomer
    59
    2
    Dec 23, 2010
    United States
    Thanks. I installed it but it still does not work! still blackscreen and I have to hard reset each time. I don't get what is going on. I feel as I might have done something horribly wrong in the a9hl install yet there is no indication that other things are not working, just the flashcarts. I know the carts work because I tried them on my new3ds a9hl. The only difference is one on 10.7 and the other 11.0. Should I flash back the 9.2 sysnand and try it then? I don't want to mess everything up just for ds flashcarts although we do want to have it working like the other 3ds!
     
  6. simba115
    OP

    simba115 Advanced Member

    Newcomer
    59
    2
    Dec 23, 2010
    United States
    Sorry for bumping my own thread but I'm really trying to figure this out and nothing has worked so my last resort is to flash back my 9.2 sysnand back up from Plailect's guide Part 4 and see if the flashcards are working. My question is if I will flash from hourglass9 this keeps the a9hl intact?
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,115
    5,952
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try finding the original versions of the TWL/AGB files and install them. I think maybe you put patched versions on there at some point and that's interfering with Luma's patches.
    You could also make an emuNAND and downgrade that or flash a 9.2 backup so it doesn't interfere with your sysNAND (to test to see if that fixes it)
     
  8. GothicIII

    GothicIII GBAtemp Fan

    Member
    499
    137
    Jan 4, 2015
    Gambia, The
    If you can't get it to work try cakesfw with a twl firm dump. It will rewrite the twlfirm into memory when loading the cfw. This should make the ds games work again.

    I'm using a boot manager which breaks twlfirm and Luna3ds can't load ds games despite using pathchanger. Cakesfw worked.
     
  9. simba115
    OP

    simba115 Advanced Member

    Newcomer
    59
    2
    Dec 23, 2010
    United States
    I am trying to research how to install original versions of twl, I think it is with 3dsnus? I didn't even patch anything in the first place, I don't go messing with my 3ds, all I did was follow Plailect's guide! I think I will try your emunand idea, can you even downgrade an 11.0 emunand?

    — Posts automatically merged - Please don't double post! —

    Everything you said is way above my pay grade :O Like I said above I am in no way an experienced user. I followed the guide. I didn't even know what twlfirm was until these posts.
     
  10. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,713
    Dec 19, 2014
    Hungary
    If you're using Luma, then yes! (Other CFWs might work too.)
     
  11. simba115
    OP

    simba115 Advanced Member

    Newcomer
    59
    2
    Dec 23, 2010
    United States
    Ok great! But I think I will flash my 9.2 backup to emunand first and see if that works before messing with downgrading.

    — Posts automatically merged - Please don't double post! —

    Just tried to download
    I just tried to use 3dsnus to download original files like it says in the guide:
    To do this, use 3DNUS to download the stock TWL_FIRM as a CIA, then install it
    • New 3DS TWL_FIRM Title ID: 0004013820000102
    • Old 3DS / 2DS TWL_FIRM Title ID: 0004013800000102
    but inputting the title ID just brings up an error and nothing downloads. I double and triple checked the numbers I entered!
     
  12. paulttt

    paulttt GBAtemp Regular

    Member
    122
    24
    Sep 1, 2008
  13. simba115
    OP

    simba115 Advanced Member

    Newcomer
    59
    2
    Dec 23, 2010
    United States
    Yeah! This worked. Thanks a lot! whew! Another great experience on gbatemp Thanks everyone :D
     
  14. paulttt

    paulttt GBAtemp Regular

    Member
    122
    24
    Sep 1, 2008
    Glad to hear that worked for you. :)