1. Max4949

    OP Max4949 Newbie
    Newcomer

    Joined:
    Apr 9, 2011
    Messages:
    6
    Country:
    France
    Hi.
    i would like to know witch of those cards are able to run DS games on 3DS 1.1.0.1E :

    - Supercard DSTWO
    - Ak2i
    - Ez flash
    - M3i Zero

    Thx a lot for reading this and for your reply
     
  2. MaxNuker

    MaxNuker GBATemp's Official Shinigami Substitute
    Member

    Joined:
    Mar 21, 2011
    Messages:
    619
    Country:
    Portugal
    sc dstwo, ak2i and m3i zero all run on 3ds 1.1.0.1E but the SC DSTWO is the best because of its features, ak2i is very good too... the new m3i zero gmp-z003 sucks! you cant even use quad boot on it..
     
  3. Max4949

    OP Max4949 Newbie
    Newcomer

    Joined:
    Apr 9, 2011
    Messages:
    6
    Country:
    France
    hi thx a lot for your fast reply !

    are you sur about this ?
    i mean, i didnt see any information about this on the official website.
     
  4. MaxNuker

    MaxNuker GBATemp's Official Shinigami Substitute
    Member

    Joined:
    Mar 21, 2011
    Messages:
    619
    Country:
    Portugal
  5. Max4949

    OP Max4949 Newbie
    Newcomer

    Joined:
    Apr 9, 2011
    Messages:
    6
    Country:
    France
    thx a lot [​IMG]
     
  6. MaxNuker

    MaxNuker GBATemp's Official Shinigami Substitute
    Member

    Joined:
    Mar 21, 2011
    Messages:
    619
    Country:
    Portugal
    glad i could help and ahaha your name is Max too xD that is my "nickname" in both here and real life xD
     
  7. Max4949

    OP Max4949 Newbie
    Newcomer

    Joined:
    Apr 9, 2011
    Messages:
    6
    Country:
    France
    hey that's my name in real life too [​IMG]
    thx for your help
     
  8. paul3100

    paul3100 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 15, 2007
    Messages:
    506
    Country:
    u dont need an old ds to update! i can update on my 3ds no problem

    paul3100
     
  9. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    No, you WILL need an older DS to apply the update if the Acekard 2i does not come with it already applied.

    If it doesn't have the update it won't start on the 3DS, and it needs to start to run the update.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Flash, cards,