1. zannalabianca

    OP zannalabianca GBAtemp Regular
    Member

    Joined:
    Aug 13, 2013
    Messages:
    172
    Country:
    I wonder why. why you have to be to force 6.2? at the end if you connect a 3ds firmware type the 5.0x with those MAC Address .. must meet other mii the same .. No? why should not meet them? is simply connected via a router / accesspoint (via PC) to specific network .. you might as well do it with other fimware ..
    and my question is summary: okay firmware 5.0x? - 5.1?
    thanks ..
     
  2. Ryupower

    Ryupower Brood
    Member

    Joined:
    Oct 8, 2007
    Messages:
    2,976
    Country:
    United States
    streetpass relay was added in on 6.2
     
  3. zannalabianca

    OP zannalabianca GBAtemp Regular
    Member

    Joined:
    Aug 13, 2013
    Messages:
    172
    Country:
    OKAY .. I'm on 5.0x to wait for the update gateway 3ds .. another that streetpass .
     
  4. Chaldron

    Chaldron GBATemp's Official Attorney
    Member

    Joined:
    Mar 29, 2013
    Messages:
    434
    Country:
    United States
    Gateway will MOST LIKELY work up to 6.2, according to them. The safest would be to stay at 5.0 but if gateway isn't your HIGHEST priority and you want relay go for 6.2. Gateway was released after 6.2 AFAIK so nintendo didn't have access to block it specifically. that being said, you're probably screwed cause of the whole kernel exploit removed in 5.0 thing

    source:

    ~http://www.gateway-3ds.com/, gateway 3ds manuals and files
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Firmware, homepass,