1. MrMelon
    OP

    MrMelon Member

    Newcomer
    38
    1
    Apr 5, 2017
    Norway
    How do i install legit CIAs without using arm9loaderhax and custom firmware?
     
  2. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    This can only be done on firmware 11.2 or earlier. I believe that you can just run the latest FBI as a standard homebrew application. If you need to be able to get into the homebrew launcher, you should be able to use soundhax, depending on your current version. If you're on 11.3, however, you're out of luck.

    Though, to be honest, all firmwares that are able to install legit .cia files can also have A9LH installed on them, so I would just go ahead and follow the guide to install A9LH.
     
    Last edited by Xiphiidae, Apr 8, 2017
    kittensauce likes this.
  3. MrMelon
    OP

    MrMelon Member

    Newcomer
    38
    1
    Apr 5, 2017
    Norway
    how big should my SDCard be to do this?

    — Posts automatically merged - Please don't double post! —


    and is it possible to downgrade to 11.2?
     
  4. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,959
    1,173
    May 17, 2015
    United States
    New York
    However big the games are, though i am telling you now, this is a BIG mistake. You wont be on the latest firmware, and only about 6 games are compatible with this method. To be a legit cia, the application had to have been bundled with the 3ds at some point, and those are far and few between. Installing a custom firmware now is so extremely easy that if you just follow 3ds.guide, i guaruntee you will not brick. The only thing you have to do really is drag and drop files, and just run some things on the 3ds. If you really are that paranoid though, i can walk you through it, as ive done this about 8 times.
     
  5. MrMelon
    OP

    MrMelon Member

    Newcomer
    38
    1
    Apr 5, 2017
    Norway

    I just ran fasthax and it says

    [-] Unsupported kernel verison.
    [-] k11_exploit failed!
    Waiting for user... press <start> to continue

    and when i press start it takes me to the homebrew launcer, what am i doing wrong?
     
  6. Gnarmagon

    Gnarmagon Noob <3

    Member
    479
    71
    Dec 12, 2016
    Germany
    You are on 11.3 ?
    You updated your 3DS to the latest Version :/
    and NO there is no way to downgrade or install CIA.

    (you have to wait )
     
  7. MrMelon
    OP

    MrMelon Member

    Newcomer
    38
    1
    Apr 5, 2017
    Norway
    :(
     
  8. Gnarmagon

    Gnarmagon Noob <3

    Member
    479
    71
    Dec 12, 2016
    Germany
    Sorry :(