Failed power tennis update

Discussion in 'Wii - Hardware, Devices and Utilities' started by lenselijer, Apr 25, 2009.

  1. lenselijer
    OP

    lenselijer GBAtemp Advanced Maniac

    Member
    1,500
    6
    Mar 27, 2006
    Netherlands
    I put mario power tennis in my wii but the update failed at the last bar.
    so i ejected the disc and my wii still works, but i cant play any new games now.
    games like power tennis, vertigo, marble saga, they just give the question mark.

    Is it possible to force a reinstall of this update so the newest games start working again?
    I already tried updating to 4.0E and it was successfull, but the games still wont work.
     
  2. blooddrake

    blooddrake GBAtemp Regular

    Member
    192
    0
    Apr 21, 2009
    Brazil
    santo andré
    try loading them via back up channel
     
  3. lenselijer
    OP

    lenselijer GBAtemp Advanced Maniac

    Member
    1,500
    6
    Mar 27, 2006
    Netherlands
    sorry but there is no homebrew installed on this wii, only a wiikey2 chip.
    firmware is at 4.0e now so i dont think its possible to install the backup channel?
     
  4. blooddrake

    blooddrake GBAtemp Regular

    Member
    192
    0
    Apr 21, 2009
    Brazil
    santo andré
    i hope that they release a new twilight zelda save
     
  5. corolla0305

    corolla0305 Advanced Member

    Newcomer
    62
    0
    Jun 6, 2008
    I dont know if your Wii will allow trucha signed discs still but you can download a self install .iso disc from the HBC site on hackmii and get HBC installed that way??
     
  6. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    661
    0
    Jan 5, 2009
    Perth,Australia
    try updating from a diff disc that?
     
  7. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,548
    26
    Mar 14, 2009
    United States
    A Trucha-signed disc will NOT work on a 4.0 Wii without software modifications, so don't waste a DVD burning the Homebrew Channel.

    The Twilight Hack is finally dead in 4.0, so you can't use that either. You'll need to wait for the "BaNNeRBoMB" exploit to install any homebrew-related stuff.