Ezflash V 3 in 1 GBA support help

Discussion in 'NDS - Flashcarts and Accessories' started by xieu_long, Nov 30, 2008.

  1. xieu_long
    OP

    xieu_long Member

    Newcomer
    19
    0
    Feb 2, 2008
    Canada
    Hi! If this has already been posted, please redirect me, I tried searching but couldn't find anything on it.

    I have a CycloDs with 1.51 firmware and an Ezflash V 3in1, I want to run GBA games from the CycloDS Gui. The instruction is to "enable GBA support" from the setting menu, but I don't see that option in there at all. Anyone else ran into this?

    Maybe the 3in1 is defective? But it ran GBA games using Rudolph's ExpLoader just fine.

    Please help
     
  2. Chrono_Tata

    Chrono_Tata GBAtemp Advanced Fan

    Member
    851
    0
    Jan 26, 2008
    Thailand
    I think with the latest firmware the GBA support is enabled by default, so you don't need to change the option.

    If it's not, go into the CycloDS folder on your card, open the file config.xml and change the value for to 1.
     
  3. xieu_long
    OP

    xieu_long Member

    Newcomer
    19
    0
    Feb 2, 2008
    Canada
    Thanks Chrono, it works great now.