1. MrArgent

    OP MrArgent Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    2
    Country:
    United States
    I just got my card in (from a USA-located seller on eBay), and when I attempt to start it up on my DMG-001 or my CGB boot fails at the "Game Boy" splash screen with no Nintendo logo (nor the solid black bar that indicates no cartridge at all being present). Any pointers? I've tried two different 16GB SDHC cards, both partitioned for full capacity and partitioned down to four gigabytes. I've also tried Firmware 3, Firmware 4, and a preliminary version of Firmware 5. Have I been duped?
     
    Last edited by MrArgent, May 1, 2020
  2. Sterophonick

    Sterophonick GBAtemp Regular
    Member

    Joined:
    Jul 17, 2018
    Messages:
    278
    Country:
    United States
    Try cleaning the pins of the cartridge.

    If worst comes to worst, you may need to contact your seller for a replacement.
     
  3. VinsCool

    VinsCool Persona Secretiva Felineus
    Moderator

    Joined:
    Jan 7, 2014
    Messages:
    13,843
    Country:
    Canada
    Try cleaning the Gameboy contacts as well.
    Sometimes these consoles become picky to what they want to detect.
     
  4. Skyhigh_

    Skyhigh_ GBAtemp Regular
    Member

    Joined:
    Jun 25, 2012
    Messages:
    277
    Country:
    United States
    its more than likely the game systems contacts
    is this the only game boy you have?

    no GBP, gbc?
     
  5. MrArgent

    OP MrArgent Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    2
    Country:
    United States
    I'm testing with a original and a game boy color. I meant to link some photos to clarify, but I can't quite yet since i'm not over the new user post threshold - sorry! Another thing I left kind of vague in the original post - when I say "No nintendo logo on the boot splash", i mean literally no nintendo logo. Not the black bar that indicates a complete lack of cartridge or a scrambled logo.

    As for the contacts on the systems themselves and my original Game Paks, I recently treated them with some isopropyl followed by deoxit - my usual for this sort of work. I did try cleaning the flashcart's contacts last night, but it didn't seem to make a difference. As the seller advised I give it a one-over, I'll be doing so.

    EDIT: No change following the additional cleaning pass using the aforementioned, unfortunately. I'll be remaining in touch with the seller.

    EDIT 2: Seller's sending a replacement!
     
    Last edited by MrArgent, May 2, 2020
  6. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,161
    Country:
    United States
    any update status?
     
  7. DapperRockerGeek

    Newcomer

    Joined:
    Jun 13, 2020
    Messages:
    1
    Country:
    United States
    I noticed the same issue. Upon using the EZ Flash Jr cart on my modded DMG, it would either have the black bar, or have the cartridge load after several attempts. The cart is brand new, and and the contacts were cleaned when I cleaned the inside of the system.When loaded on the other systems, I had no issue at all.
     
  8. dragonblood9999

    dragonblood9999 GBAtemp Advanced Maniac
    Member

    Joined:
    Sep 27, 2007
    Messages:
    1,605
    Country:
    Canada
    I have the same problem with one I just got 30 minutes ago. Bad batch?

    Sent from my SM-G975W using Tapatalk
     
  9. EZ-Flash2

    EZ-Flash2 Official EZ-FLASH Stuff
    Member

    Joined:
    Jul 16, 2003
    Messages:
    473
    Country:
    China
  10. dragonblood9999

    dragonblood9999 GBAtemp Advanced Maniac
    Member

    Joined:
    Sep 27, 2007
    Messages:
    1,605
    Country:
    Canada
    I tried mine on 4 DMG gameboys(1 back-lit the other 3 not), 2 GBC's, 2 Pockets, 2 Gba's(1SPand 1 original) and a Japanese Super gameboy. All of them had the same problem, it would only showed the R on the bios screen and on the super gameboy just a black screen.


    Also my modded DMG has the backlight mod and bivert not the ips display mod.
    Sent from my SM-G975W using Tapatalk
     
    Last edited by dragonblood9999, Jun 15, 2020
  11. EZ-Flash2

    EZ-Flash2 Official EZ-FLASH Stuff
    Member

    Joined:
    Jul 16, 2003
    Messages:
    473
    Country:
    China
    If the test result is like this, please contact your dealer for replacement.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - EZflash,