EZFlash IV microsd issues

Discussion in 'EZ-Flash' started by Doctor Evil, Aug 1, 2015.

  1. Doctor Evil
    OP

    Doctor Evil Newbie

    Newcomer
    1
    0
    Aug 1, 2015
    Cote d'Ivoire
    Hello.

    A few days ago i purchased the new EzFlash IV microsd version from AliExpress, and i'm having issues with it.

    First of all, almost every game i play on PSRAM doesn't seem to work fine. Some just show a white screen, others crashes in certain areas. I believe it tends to fail with roms over 8MB. If i load these games to the NOR they woks fine, so it's not a big deal.

    The biggest problem is that the NOR is not loading roms over 16MB (which are the most i want to play :'(). I press select on the rom to load it to the NOR. it erases the NOR ok but when it's writing the rom and it reaches 64mb, it hangs forever and i have to turn off the console.

    I have tried several kernel versions: 1.71, 1.72, 1.75, 1.76. all of them shows this error.

    Also tried several microSD cards (SDHC and non SDHC), all of them with the same results.

    Is there a way to solve this problem???. I don't wanna have to buy another cart
     
  2. Kayleea

    Kayleea Advanced Member

    Newcomer
    79
    7
    Jan 5, 2015
    United States
    As far as I know, the EZ4 nor could load gba roms up to 32M.
    Maybe it has something to do with the gba roms, so you could try to download anew. Or it could be due to the TF card, and you should try with another sd card. Also did you use the ez4_client to add save patches the the roms ?