EZ flash Vi

Discussion in 'EZ-Flash' started by ravindave, Jan 13, 2011.

  1. ravindave
    OP

    ravindave Member

    Newcomer
    15
    0
    Nov 13, 2009
    uk
    Hi iv a EZ flash Vi (the white one) can someone tell me how
    i can use it it in a dsi 1.4.1 fw?
    iv put the latest ez flash sortware
    but all i get is a msg to power off the unit

    any help will be gratefullly apreciated

    thankyou in advance



    [​IMG]
     
  2. Langin

    Langin GBAtemp's kpop addict

    Member
    4,644
    772
    Jul 29, 2008
    Netherlands
    The Hague
    Do you own a dsi(one firmware 1.2, 1.3?) Or a ds phat or an ds lite?
     
  3. KidIce

    KidIce Smart Ass

    Member
    947
    261
    Dec 22, 2005
    United States
    Sounds like your cart needs the latest firmware flashed to it, and as Lightning is pointing out in a round about way, you are going to need a DS or DSi that the cart works on to do that.

    Download the V3 OB1 Kernel. Copy the ez5i_firmwreUP_V101.nds file to your SD. Find a DS (lite or fat, it will work on both) or a pre-1.4 DSi and run that NDS file just like you would any game on the EZV. Having the DS plugged in while you flash your EZV is a good thing. Let it do it's thing and it will now work on your 1.4.1 DSi.

    If you can't get access to a DS to run this on there is nothing you can do to make your cart work. If you don't have one, I hope you have a friend that does, or a used game dealer around that will let you "test" a system unsupervised for long enough to flash your EZV.
     
  4. ThePowerOutage

    ThePowerOutage The Lord of the Flyes

    Member
    813
    24
    Mar 23, 2009
    Vallhallah
    How does that help?
    OT, what is the exact error?
     
  5. ravindave
    OP

    ravindave Member

    Newcomer
    15
    0
    Nov 13, 2009
    uk
    Thanks for all your replys
    upgraded the fw on the card
    and all is working tyvm