ez flash plus help!

Discussion in 'NDS - Emulation and Homebrew' started by Chaobreaker, Sep 4, 2009.

  1. Chaobreaker
    OP

    Chaobreaker Member

    Newcomer
    1
    Dec 12, 2008
    Canada
    heres the thing:

    1. I finally found out the appropiate gba exploader version to use
    2. I'm using a patched pokemon platinum game
    3. Latest Cyclods firmware
    4. using ez 3in1 plus
    5. have 2 GBA Pokemon .sav files I want the game to migrate.


    I hit a snag as I don't know what to do now and I want to use pal park.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice