EZ-FLASH 4. No loader found

Discussion in 'GBA - Flashing Hardware and Software' started by oscar6837, Feb 2, 2015.

  1. oscar6837
    OP

    oscar6837 Newbie

    Newcomer
    6
    1
    Feb 2, 2015
    New Zealand
    Christchurch, New Zealand
    I own EZ-FLASH 4. No matter what i do, i recive the message: Find ezfla up bin, updating Erasening_OK , Write complete Restart, No loader found. It shows that message even without sd card inserted.
     
  2. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,010
    4,709
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    question, did you tried to download the firmware from the website and put it on the sd card? and make sure your sd card is correct?

    the ez iv is asking for firmware..

    either you tried to use the card on DS mode with a firmware that doesn't support DS mode (did you used flashme on the DS? )

    or the R button is accidentally pressed

    or you bought the card recently and didn't put the firmware on it
     
  3. oscar6837
    OP

    oscar6837 Newbie

    Newcomer
    6
    1
    Feb 2, 2015
    New Zealand
    Christchurch, New Zealand
    Hi Mine actually worked for about 5 minutes until i tried the reset combonation. After that the no loader screen is all i get
     
  4. www.flashlinker-

    www.flashlinker- Advanced Member

    Newcomer
    50
    10
    Nov 27, 2006
    Gambia, The
  5. oscar6837
    OP

    oscar6837 Newbie

    Newcomer
    6
    1
    Feb 2, 2015
    New Zealand
    Christchurch, New Zealand
    thanks for looking for the threads but none of these threads have found out a way to fix the No loader found problem:(
     
  6. www.flashlinker-

    www.flashlinker- Advanced Member

    Newcomer
    50
    10
    Nov 27, 2006
    Gambia, The
    Why not ?

    Please read between the lines...the solution is to change the memory card to another type...size....whatever...we had a lot of cards with the same problem, tried different things (cleaning the contacts of the card, card slot...memory slot etc.)...no success...after changing from a 2gb kingston miniSD card we have used for years to a 2GB kingston micro sd card with miniSD adapter we have used to update other flashcards, the result was a initial fat error_1, but the cards were able to install the firmware themselfs and automatically and we could fix all our cards we thought they were finally broken. So we had no cards to return to the ez-flash team...and the cards we had already sent back, could be fixed in the same way.

    In our oppinion...this is a solution and we do not know any other solution.
     
  7. Psy-Phi

    Psy-Phi Member

    Newcomer
    32
    0
    Mar 15, 2008
    United States
    Just had this problem this morning before work. I panicked a bit, because I'd just bought it and was not looking forward to trying to get it replaced. I tried 1.72 Clearlooks v5, a couple more times, with no luck. Then I tried to flash it with the newest 1.75 from their website...worked after that. Give that a shot yet?
     
  8. oscar6837
    OP

    oscar6837 Newbie

    Newcomer
    6
    1
    Feb 2, 2015
    New Zealand
    Christchurch, New Zealand
    I tried 1.75 from their website and i still get no loader found it is like it can not read my miniSD. It is on FAT and it works on my pc
     
  9. www.flashlinker-

    www.flashlinker- Advanced Member

    Newcomer
    50
    10
    Nov 27, 2006
    Gambia, The
    It doesn't matter if you card works on pc. Try
    It doesn't matter if your card works on pc. Try another type of memory card.....