EZ Flash 3 in 1 Help

Discussion in 'NDS - Flashcarts and Accessories' started by MagicProdukshunZ, Mar 14, 2010.

  1. MagicProdukshunZ
    OP

    MagicProdukshunZ Member

    Newcomer
    1
    Mar 13, 2010
    Alright.
    I recently ordered an EZ Flash 3 in 1 from here, and when I put it into my slot-2 of my DS Lite and open up GBA ExpLoader 0.56b on my R4 SDHC, it comes up with the message:

    "Slot2 expansion pack not found
    Please redo from start
    (A) : Confirm"

    I looked on the internety for fixes, and it seems I bought one of those new EZ Flash 3 in 1's with some chip that doesn't let it be read by any of these tools. So I tried cory1429(?)'s loader that is said to work on these. However, I tried it and it didn't work. I also tried DLDI patching the tools, and that didn't seem to work.

    So, if you know any fixes for this, please tell me (I'm not a tech expert, so please try and say it as simply as possible =P)

    Thanks!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice