everything work but BRAWL

Discussion in 'Wii - Emulation and Homebrew' started by malicemizeruno, Jan 14, 2014.

  1. malicemizeruno
    OP

    malicemizeruno Newbie

    Newcomer
    2
    0
    Jan 9, 2014
    United States
    Richmond, California
    Hello everybody so i installed various cios from dv installer or something..fully softmodded....all channel installed wads and all wbfs backups all work pefect...everything is great...but brawl wil not play..i download two diffrrent ones from same diffrrent sources..like my other games...the already wbfs resets wiiflow and goes back to channel. Home...the ios just hangs at black screen...i formatted my drive...as fat32...ntfs... wbfs....all othrr games on drive work fine...seriously everything works i just can not get brawl to play..usb loader gt doesnt even reconize the usb when brawl is on it...everyone says the wbfs n iso r corrupt but i just played it the other day i do not know how...and WBM says both brawls are fine.... i do not lnow what to do.....again...everything works flawless on my wii..all channells all wads....all backups...everything and anything cept brawl
     
  2. GBA rocks

    GBA rocks GBAtemp Fan

    Member
    360
    95
    Jan 4, 2013
    Try shorter USB cable (if USB powered mobile hard disk).

    Buy it used and rip from original disc. (same happened to me with Brawl, no rip from the web would work, rip from original disc worked immediately, NTSC wii and game)
     
  3. malicemizeruno
    OP

    malicemizeruno Newbie

    Newcomer
    2
    0
    Jan 9, 2014
    United States
    Richmond, California
    The thing is i played it and it was working off same usb...befor.....i installed d2x cios installer n did some recommended installs...updated wiiflow and upsatedupdated usb loader gt.....i dont think i should have to downgrade everything... i can barrow it from my brother.. but its just so frustrating that every singlr game works and only this one is not