Evangelion - Jo on CFW 5.50 GEN-B

Discussion in 'PSP - Games & Content' started by 8BitWalugi, Aug 28, 2009.

Aug 28, 2009
  1. 8BitWalugi
    OP

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    Okay, so after updating from M33-6 to GEN-B, i decided to run Evangelion - Jo. So i loaded it up, screwed around with the options, cool. Then when i click NEW GAME, i get the error message. So i quit, and reload it. Remebering what i read on a forum (select NEW GAME within 3 secconds of loading up) it works. Now im wondering, is it normal for it to get the error message if you dont select NEW GAME withing 3 seconds? Or have i done something wrong...
     
  2. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,672
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    I guess the hack they used to avoid CFW detection isn't that good.

    Sadly, I'm still on 5.00M33-6, even if I wanted to play this game badly.
    Oh well, I've got it for PS2 and didn't like it too much... [​IMG]

    When a new M33 comes out (or a 1.5 Kernel AddOn for 5.50GEN) I'll update and try it again on the PSP [​IMG]

    You could try with CWCheat. I remember there's a cheat made to avoid the piracy protection. Maybe that one works better.

    This will probably be the only answer you'll get, as Evangelion - Jo is a pretty obscure game [​IMG]
     
  3. 8BitWalugi
    OP

    Member 8BitWalugi Taiyohhhhhh!

    Joined:
    Mar 22, 2008
    Messages:
    3,271
    Location:
    Side 7
    Country:
    Australia
    I upgraded to 5.50 GEN-B and it works. Its the CFW protection that im wondering about. One minute, it showed up, next minute, it didnt. Is this normal!
     

Share This Page