Error while downgrading (installing A9LH on old3DS with gateway)

Discussion in '3DS - Flashcards & Custom Firmwares' started by darkness_shadow, Aug 4, 2016.

  1. darkness_shadow
    OP

    darkness_shadow Advanced Member

    Newcomer
    74
    7
    Jul 6, 2010
    France
    Hello, I did all those steps but at 50% the downgrade failed with that kind of message "an error has occured please turn off". The 3DS don't boot with sd card but when I take it off I can boot and when I go to settings I can see 2.1.0-4E... I don't know what to do any advise please ?
     
  2. Atro

    Atro Advanced Member

    Newcomer
    91
    32
    Aug 4, 2016
    United States
    Gateway installs A9LH at v2.1 and if your system doesn't boot without the sd card it means a9lh is successfully installed, but I wouldn't be too confident if there was an error beforehand.
     
  3. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,209
    2,119
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    And this is why everyone recommends to use the community guide for installing A9LH and then just using the arm9loaderhax.bin provided by gateway. Gateway's downgrade tools are rubbish, especially their tools to install A9LH. Plus their A9LH is locked to booting only gateway, meaning you can't use any community-made arm9 payloads.
    Does gateway have a troubleshooting guide as well? If so you may want to check theirs to see what you can do.
     
    olec04 likes this.
  4. darkness_shadow
    OP

    darkness_shadow Advanced Member

    Newcomer
    74
    7
    Jul 6, 2010
    France
    I just noticed that I did not even did those steps :

    Homebrew based entrypoint:
    • Boot GW_TIMEMACHINE.3DSX using your favourite homebrew entrypoint
    • In the GATEWAY Time Machine menu select the 2.x downgrade
    Because my 3ds crashed after lunching downgrade from timemachine in gateway's OSD... Now I'm stuck ?
     
    Last edited by darkness_shadow, Aug 5, 2016
  5. darkness_shadow
    OP

    darkness_shadow Advanced Member

    Newcomer
    74
    7
    Jul 6, 2010
    France
    Help :wacko:
     
  6. darkness_shadow
    OP

    darkness_shadow Advanced Member

    Newcomer
    74
    7
    Jul 6, 2010
    France
  7. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    We already told you what to do. Stop using Gateway's tools and install the open-source superior a9lh that's still compatible with Gateway :teach:
    Also, be patient. This is a forum board, people won't answer you instantly.
    Edit:
     
    Last edited by Swiftloke, Aug 5, 2016
    olec04 and Davidosky99 like this.
  8. darkness_shadow
    OP

    darkness_shadow Advanced Member

    Newcomer
    74
    7
    Jul 6, 2010
    France
    Thanks for answer, I'm not supposed to update to 4.5 with a retail cadridge firt ?
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,113
    5,952
    Nov 23, 2014
    Australia
    Canberra, Australia
  10. TheTheTony

    TheTheTony Member

    Newcomer
    30
    5
    Aug 5, 2016
    United States
    It sounds like u had menuhax installed
     
  11. SigmaSebas

    SigmaSebas Member

    Newcomer
    35
    27
    Jan 4, 2016
    Cote d'Ivoire
    Bro, you are not alone. The same thing happened to me. Fuck. I need help.
     
  12. Ironknight

    Ironknight GBAtemp Regular

    Member
    170
    48
    May 24, 2016
    Gambia, The
    You need some way of retrying the downgrade. Considering you still have a not-2.1 native firm, hacks like ninjhax should still work.
     
  13. darkness_shadow
    OP

    darkness_shadow Advanced Member

    Newcomer
    74
    7
    Jul 6, 2010
    France
    It's not easier if I update with a retail radridge to 4.5 and use the profile nds hack like it was before ?
    If after that I put my SD card back will my installed cia will be recognized ?
     
  14. darkness_shadow
    OP

    darkness_shadow Advanced Member

    Newcomer
    74
    7
    Jul 6, 2010
    France
  15. darkness_shadow
    OP

    darkness_shadow Advanced Member

    Newcomer
    74
    7
    Jul 6, 2010
    France
    In their brand new A9LH guide they say this :

    "Problem:3DS won’t turn on after using Gateway Time-Machine to downgrade to 2.x
    Solution:Remove the internal SD Card and power on your system, then re-insert it after it boots and continue the guide"

    But when I go to the go-gateway site my 3DS crash...
     
  16. SigmaSebas

    SigmaSebas Member

    Newcomer
    35
    27
    Jan 4, 2016
    Cote d'Ivoire
    I found the solution, well, at least for my case. It was almost the same as your case.

    "My english isn't the best, but I will try to explain it.

    In the middle of a downgrade, (from 4.5 to 2.1) something failed, and the message "an error has ocurred" appeared.
    I was in despair, I tried everything, I searched everywhere on the NET. I tried the page go.gateway-3ds, and a thousand of pages like that to run the exploit with the Gateway's launcher.dat. Then I tried to install rxTools 3.0, but It didn't worked.

    So, I was thinking that, if the pages run the payload automatically, they may be running the wrong payload. Because I had a combination of 4.5 and 2.1.
    I installed an APP from Playstore, (thinking that the app would let me choose the payload, but it didnt), and hosted the launcher.dat of gateway. I inserted the IP that the app gave me on my 3ds, and it worked. I was on the Gateway menu. The page go.gateway never worked, but the app worked. Strange, huh?
    The same app, had an option to run rxTool.dat as well, and it worked. (The official pages to install rxTool didn't worked). And that's pretty much how I did it. Then I just installed FBI.cia and sysupdater.cia, I downloaded the 9.2 files of USA and updated. Now everything is working smoothly.

    Sorry for the broken english.!

    The APP is 3ds x loader
     
    Last edited by SigmaSebas, Aug 10, 2016
    NetoSenpai likes this.