Error when launching gateway blue card

Discussion in '3DS - Flashcards & Custom Firmwares' started by kenwa, Jan 1, 2014.

  1. kenwa
    OP

    kenwa Member

    Newcomer
    37
    1
    Nov 20, 2013
    Senegal
    Hi & happy new year to all...:grog:.

    i have some question/issue regarding gateway blue card and would like some help on it. I hope that I can explain it correctly. Here goes.

    I have gateway cards that I have use happily with my 3ds xl with firmware version 4.2. Recently, I have bought a used 3ds (not xl) with firmware version 4.5 and tried to use the same gateway cards on that 3ds. Unfortunately, when I try to enter DS mode to install the gateway installer by launching the "Deep Labyrinth Atlus USA' , my higher firmware 3ds encountered error and need to power off. Do note that the "Deep Labyrinth'' is still appeared when blue card inserted but error when launched. I then try to use the same gateway blue card on my older 3ds xl, I managed to enter the DS mode and proceed to re-install the gateway installer successfully. I have tried a few times on the newer 3ds but still unable to enter into DS mode.

    I have read it somewhere for people that have the same issue on the blue card, they only managed to get into DS mode and install the gateway installer by using other DS flashcart preferably DSTWO (although other R4 cards can also be use).

    Currently, I do not have any DS or 3DS cartridge lying around that I can use to test on my 3ds. I have also tried using Panasonic SD formatter v4 and different microsd card but still the 3ds giving me the same error.

    So, is it correct that if I assumed that once blue card that had been used on lower firmware 3ds will not be able to be used again on other/same 3ds with higher firmware? or there is something I need to update on the blue card? is there any other way to get my blue cards to be used again on my higher firmware 3ds as if possible I do not want to get another DS flashcart? Thanks.
     
  2. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Try system formatting the 3DS?
     
  3. kenwa
    OP

    kenwa Member

    Newcomer
    37
    1
    Nov 20, 2013
    Senegal
    If I try system formatting on the 3ds 4.5, will the firmware stays at 4.5 or revert back to whatever original firmware it was on after the formatting?
     
  4. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    It'll stay on 4.5.
     
  5. kenwa
    OP

    kenwa Member

    Newcomer
    37
    1
    Nov 20, 2013
    Senegal
    Ok, i will try the 'format system memory' now.
     
  6. KidIce

    KidIce Smart Ass

    Member
    952
    261
    Dec 22, 2005
    United States
    A system format is unlikely to help, I wouldn't do it.

    Sounds like a contact issue on the "new" 3DS. Do other carts (i.e. retail) work?
     
  7. kenwa
    OP

    kenwa Member

    Newcomer
    37
    1
    Nov 20, 2013
    Senegal
    Ok, i tried the system formatting but still have the error when launching the Deep Labyrinth Atlus.

    Unfortunately, i do not have any other ds card (retail/flashcart) available.

    What do you mean by contact issue?
     
  8. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    He means the pins on the card might not be making good contact with the pins in the 3DS card slot. Try folding up a small piece of paper and placing that between the card's label and the inside of the card slot.
     
  9. KidIce

    KidIce Smart Ass

    Member
    952
    261
    Dec 22, 2005
    United States
    The "springs" that touch the metal on the cart are not making a sound connection. Could be because of dirt, corrosion or bent springs... Or possibly something worse. Usually though, it's filth and a few rounds of repeatedly inserting and removing the cart will knock it loose.

    A wedge (e.g. a piece of tape) on the sticker side of the cart might help... Just make sure it doesn't come off and stick in the cartridge slot.

    Electrical contact cleaner may be in order, but I'm hesitant to recommend it as many of them will eat plastic and could seriously damage your 3DS if sprayed into it. While I have some stuff that is safe (assuming one doesn't go over board, allows sufficient drying time and such), I have no idea if it's available outside the US or what to recommend to someone (going by your flag) in Singapore... I have no idea what's available there and which brands/varieties would be safe to use.

    Other suggestions I have would require at best a gentle hand and some proper tools and at worst some experience w/ and knowledge about electronic repair. Since I have no idea of your skill level and I zero desire to recommend you do something beyond it I won't suggest them.

    If repeatedly inserting and ejecting the cart a few times doesn't get it working, you really should get another cart to test on it... If no other carts are working it's probably going to require professional repair.
     
  10. kenwa
    OP

    kenwa Member

    Newcomer
    37
    1
    Nov 20, 2013
    Senegal
    Ok, i also already try the paper in between the blue card and the 3ds card slot but still have the same error to power off. Probably the only way is to use other r4i cards to access the gateway installer. Is any r4i cards sufficient? do i just drag & drop all the blue card files into the other r4i (microsd)?
     
  11. KidIce

    KidIce Smart Ass

    Member
    952
    261
    Dec 22, 2005
    United States
    As long as the flash cart works on a 4.5 3DS you should be fine w/ the firmware from the manufacturer, installing it should be pretty much the same as preparing the SD for the blue cart (i.e. copying some files from an archive to it). Then all you will need is the Gateway Installer NDS file from the blue cart's SD copied on to the SD of the new cart.
     
  12. kenwa
    OP

    kenwa Member

    Newcomer
    37
    1
    Nov 20, 2013
    Senegal
    Thanks KidIce.

    So, only the 'GW_INSTALLER.NDS' file from the gateway blue card folder that is to be copy over & required to enter the DS mode right?

    Now, to figure out how to get my hands on r4i card and pray that the culprit is not a faulty 3ds card slot.
     
  13. Arnold0

    Arnold0 GBAtemp Fan

    Member
    384
    114
    Oct 1, 2011
    France
    Vire, France
    It might be possible that the culprit is the blue card itself. Some times ago I saw a French video with the blue card not working on a 4.x 3DS but working in another one. The guy used a DStwo and it worked fine in the 3DS that couldn't start the blue card.
     
  14. kenwa
    OP

    kenwa Member

    Newcomer
    37
    1
    Nov 20, 2013
    Senegal

    Did the guy concluded why the blue card did not work in his 4.x 3DS while working in another one? DSTWO is a good choice but I need to test mine with other DS cart 1st.
     
  15. Arnold0

    Arnold0 GBAtemp Fan

    Member
    384
    114
    Oct 1, 2011
    France
    Vire, France
    I don't think it fixed that, but since it worked wih the DStwo he just keep it like that using the DStwo to install the exploit then the red card to play.
    You don't need a DStwo, any flashcard working on 4.5 should be enough.
     
  16. kenwa
    OP

    kenwa Member

    Newcomer
    37
    1
    Nov 20, 2013
    Senegal
    Noted, will update once I have all the flashcard, DS and 3DS card to test.
     
  17. kenwa
    OP

    kenwa Member

    Newcomer
    37
    1
    Nov 20, 2013
    Senegal
    Just want to update on the above issue. I tested my 2nd 3ds with R4i sdhc flashcard, ds games run perfectly. Also managed to get gateway installer.nds to run and install. Unfortunately, when try to launch gateway mode with the ds profile, i still get the same error as above. ('hold power button to power off' msg)

    So, I concluded that my 2nd 3ds firmware is actually above 4.5, specifically at 7.0 although the firmware version no is showing 4.5 in the system setting currently. This I can confirmed with the availability of function for activating camera by pressing L+R simultaneously and miiverse app on top right corner of my 3ds homescreen.

    I believed this is possible when the ongoing 3ds firmware update were interrupted or the update not fully complete. This has also happened with others (someone in the forum) that having wrong version no (maintain at 6.3 instead of 7.0 if I'm not mistaken) displayed after a firmware update. That person managed to get correct version no when he try to update his 3ds firmware again.