Error downgrading to 2.1?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ziefer846, May 11, 2016.

  1. Ziefer846
    OP

    Ziefer846 GBAtemp Fan

    Member
    2
    Jun 22, 2015
    United States
    So I'm following Plailect's guide and I am on Part 4, section II, step 10. I keep getting an error at the end of the downgrade. I used OTP to restore to my emunand_formatted.bin and tried again. I have tried this 5 times with no luck. Any advice?

    Edit: On 9.2 Emu and SysNAND by the way.
     
    Last edited by Ziefer846, May 11, 2016
  2. astronautlevel

    astronautlevel GBAtemp Psycho!

    Member
    14
    Jan 26, 2016
    United States
    That Nightly Siteā„¢
    CrispyYoshi and Ziefer846 like this.
  3. Ziefer846
    OP

    Ziefer846 GBAtemp Fan

    Member
    2
    Jun 22, 2015
    United States
    Trying that right now. I'll let you know how it goes.

    — Posts automatically merged - Please don't double post! —

    Worked! Thanks, Astronautlevel.
     
    CrispyYoshi likes this.
  4. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    5
    Mar 20, 2010
    United States
    "if it's stupid and it works it isn't stupid"

    Words to live by.
     
    Ziefer846 likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice