Error code C1-2741-4 on Memory Card and SD2Vita

Discussion in 'PS Vita - Hacking & Homebrew' started by djleviticus, Nov 8, 2019.

  1. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    ok got the 3.68 version, im in the UK, there are 3 files psp2updat.pup, psp2updat-pre.pup, psp2updat-sys.pup and a load of folders.

    i a bit of a noob with this, what do next and where do i put the files etc
     
  2. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    You'll want the psp2updat.pup and the xml file in the uk folder, place both files in the location you set for the updates folder in qcma. you can check the location in qcma settings
    Once done just make sure ignore xml file is off and that you have chosen custom in use this version option and 3.68 as custom version then just start the update process on the vita and you should be good to go
     
  3. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    thanks, starts to update then throws an error C3-12027-2??
     
  4. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    I'm not sure what the error means, it could be an error with reinstalling the same firmware due to previous modifications or something is not setup correctly. I would try it with the next higher up firmware (3.70 i think) and see if that works. If that also fails turn on ignore xml file in qcma and choose 3.73 for custom version to update to latest firmware.
     
  5. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    ive put the 3.73 pup file and xml file in the PSV Updates folder. in QCMA ive got offline mode on see below

    upload_2019-11-9_17-14-28.

    — Posts automatically merged - Please don't double post! —

    always gets to 7% then comes up with the error, do you reckon i need to restore the vita first
     
  6. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Ok yea it all looks good. Is it still getting the error?
     
  7. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    yep still doing it, really annoying, i hope i havent mess it up
     
  8. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    It shouldn't be getting the error, i don't know of anything else that can help, but i do know that setting sd2vita as ux0 without enso is what caused this. Try to format and restore mem card (hopefully you have a backup) then try the update again with just the mem card inserted no sd2vita.
     
  9. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    i have a new memory card in, and i have no sd2vita in either, im more than happy to restore the vita
     
  10. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Yea i think you may have to restore at this point not sure if it will help though as I've heard a restore does not remove the tai folder in ur0.

    If you have a h-encore backup you can also try installing it to the new mem card and running it to enable homebrew again then just go to vitashell and delete the tai folder in ur0 and reboot and you'll be back at stock.
     
  11. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    ok how do i install the backup to the new memory card??

    — Posts automatically merged - Please don't double post! —

    please!!
     
  12. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Through content manager on vita and qcma or running finalhe again and reinstalling h-encore
     
  13. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    i turned on the vita when into content manager and it said there was an update so it updated to 3.73
     
  14. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Nice! Now just follow the instructions to hack 3.73 and then downgrade to 3.60/3.65, then install enso and then you can setup sd2vita as ux0
     
  15. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    thanks, ill let you know how i get on
     
    kaymynd likes this.
  16. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    all done now on enso 3.60 thankyou so much for your help.
     
    kaymynd likes this.
  17. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Welcome to the enso club! Glad i could help out!
     
    djleviticus likes this.
  18. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    Now to put adrenaline on it
     
Quick Reply
Draft saved Draft deleted
Loading...