Error code C1-2741-4 on Memory Card and SD2Vita

Discussion in 'PS Vita - Hacking & Homebrew' started by djleviticus, Nov 8, 2019.

  1. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    Hi all

    I have a Vita on 3.68 running H-encore, i kept getting an error c1-2741-4 on the memory card when i went to launch H-encore. H-encore starts eventually, so i purchased a SD2vita card and set it up, and i still keep getting the error even though its running from the SD2vita. Has anybody else come across this issue?? Its really annoying sometimes i can be playing a game and it will throw the error?????

    Also i have tried a different SD2vita card and a new SD card.

    Please help as I cant trust the vita at the moment!!!
     
  2. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Most likely you have two tai folders or your ur0 tai folder is not configured correctly causing the errors. Transfer any plugins you have from ux0 tai folder to ur0 tai folder and delete ux0 tai folder.
    Then check to see if config.txt is configured correctly.
     
  3. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    Thanks I tried thst and get loads of different errors. Can I factory reset the vita and reinstall h-encore. If so how???

    — Posts automatically merged - Please don't double post! —

    Thanks I've tried this. I all different errors now. Can I factory reset the vita and install again. If so what do I need to do??
     
  4. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    No need to reset if you'd like to start from scratch you just need to delete all your downloaded plugins from autoplugin, go into henkaku settings make sure spoofing is off, and choose reset taihen config. then just make sure there is no tai folder in ux0, open up the h-encore app and select uninstall from there and it will reboot. You should now be at stock. Proceed to reinstall h-encore and install plugins from autoplugin to make it easier.

    You can also use modoru to downgrade to stock 3.60/3.65 and you can take advantage of enso and get better plugin compatibility.
     
  5. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    I can't load h-encore to even get into henkaku settings. Every time I try to open H-encore different errors come up. Really messed up. Do I have to do anything to the memory stick and the sd2vita. I'm really confused sorry.
     
  6. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    No worries!
    Henkaku settings is in the regular vita settings app not in the h-encore app. Can you open up the settings app and check to see if henkaku settings is there?
     
  7. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    No it doesn't.

    — Posts automatically merged - Please don't double post! —

    No it hasn't.
     

    Attached Files:

  8. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Ok that's not good,

    what storage do you currently have as main storage? Sd2vita or mem card?

    Does vitashell work?

    Also check your firmware version what is it saying?
     
  9. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    Main storage is sd2vita, no vita shell doesn't run because h-encore isn't running. On system software 3.68
     
  10. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Did you use storagemgr? Remove the sd2vita adapter and i think mem card will be loaded since no sd2vita will be found
    you should consider downgradingsince you'll get alot of errors if you use sd2vita as ux0 on anything other than 3.60/3.65 as you must have enso installed since it wont be able to load the plugin on boot after setup and will cause errors otherwise.
     
    Last edited by kaymynd, Nov 8, 2019
  11. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    I've removed the sd2vita and this happens all the time. It looks like the memory card is corrupt or something.
     

    Attached Files:

  12. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Yes it seems like it's semi bricked because the storage plugin is attempting to load sd2vita as ux0, but cannot with out enso. I recommend you reinstall firmware 3.68 through qcma, or even just update and downgrade again to return to stock 3.60/3.65 and install enso.
     
  13. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    Thanks. How do i do that. Sorry to sound stupid.
     
  14. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Are you able to load the livearea? If so easiest way would be to update through the settings, then hack 3.73 and after downgrade to 3.60/3.65 and install enso

    Follow the guide here
    It says 3.72 but 3.73 is the same process.

    https://vita.hacks.guide/

    You may need to format mem card unfortunately, unless you have a spare vita or mem card.

    Or if you've already backed up your mem card into the sd2vita, you should be good once you set sd2vita to ux0 again.
     
    Last edited by kaymynd, Nov 9, 2019 at 11:58 AM
  15. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    i go to the live area and go to system update, choose update using wifi, but it says the latest version 3.68 is already installed (C3-12049-6). do i need to do a factory reset??
     
  16. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    That means spoofing is still on, i don't think factory resets remove this, you'll have to force an update through safe mode and qcma.
     
  17. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    how do i do that??

    — Posts automatically merged - Please don't double post! —

    ive QCMA installed
     
  18. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Hold R + ps button + power button while vita is off to get into safe mode.
    Then just connect vita to pc and update through qcma.
    You'll need to download the firmware 3.68 and setup it's xml file or just update to the newest 3.73 from qcma.
    Make sure you look at the qcma settings and set them up correctly. I haven't used it in a while so i don't remember what they are right now, but they are pretty straightforward.
     
  19. djleviticus
    OP

    djleviticus Advanced Member

    Newcomer
    3
    Dec 27, 2008
    do you know where i can get 3.68 and how do i setup its xml??
     
  20. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
Quick Reply
Draft saved Draft deleted
Loading...