error code -4 with pokemon black patched + translated

Discussion in 'NDS - ROM Hacking and Translations' started by draco_dracone, Feb 3, 2011.

  1. draco_dracone
    OP

    draco_dracone Newbie

    Newcomer
    3
    0
    Feb 3, 2011
    Canada
    hi,

    When i try to load the game i get the error code -4 warning screen but only when i run pokemon black and white that has already been patched and translated, but it doesn't happen when i use a clean rom . i would like to play pokemon black or white. i currently have pokemon black v7

    Currently i am running a DSi with the R4i red box. i have the latest firmware and am running it off of ttmenu...currently i am able to play any other game with no problem i have tested numerous games to make sure including the new sonic colors, kingdom hearts: recoded, bowsers inside story and numerous newer release games with no trouble at all. but for some reason it give me error code -4 when i try a patch copy of pokemon black can anyone help me with this problem?.
     
  2. Evo.lve

    Evo.lve All that you could be.

    Member
    1,786
    21
    Oct 11, 2010
    Away from you.
    Yes. Get a cart that isn't a piece of shit.
     
  3. Etalon

    Etalon Former Akaio Fanboy

    Member
    1,205
    0
    Oct 18, 2010
    Macau