Error Code 002-0119

Discussion in '3DS - Homebrew Development and Emulators' started by JearBear10994, May 17, 2016.

  1. JearBear10994
    OP

    JearBear10994 Advanced Member

    Newcomer
    68
    4
    Jan 9, 2016
    United States
    Im trying to play online in smash bros but i get a nitice saying im not on the latest update. So i go to system settings and check for an update but there is none. whats going on here? Im on n3ds a9lh luma cfw.
     
    Mythrandir likes this.
  2. tbahamuth

    tbahamuth Member

    Newcomer
    16
    5
    Feb 11, 2016
    Mexico
    me too with pokemon ruby
     
  3. Paranoid V

    Paranoid V Member

    Newcomer
    22
    14
    Dec 10, 2014
    Mexico
    I think it's an update system firmware issue, not a game specific update issue.
    Are you both on the latest FW version. The newest one is 11.0.0-33
     
  4. BORTZ

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,707
    14,712
    Dec 2, 2007
    United States
    Pittsburgh
    Buddy of mine is trying to redeem a Darkrai with a code and getting the same error. He's on arm9 with the newest firmware.
     
  5. JearBear10994
    OP

    JearBear10994 Advanced Member

    Newcomer
    68
    4
    Jan 9, 2016
    United States
    yes i am

    — Posts automatically merged - Please don't double post! —

    turns out theres maintenance upload_2016-5-16_18-16-16.png
     
  6. IncognitoMan

    IncognitoMan Newbie

    Newcomer
    6
    6
    Aug 26, 2012
    United States
    Maintenance is over and still getting the errors....
     
  7. Louch 雪 Daishiteru

    Louch 雪 Daishiteru Advanced Member

    Newcomer
    91
    165
    Sep 14, 2015
    Brazil
    Me too...
    A9LH Luma3DS
     
  8. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,446
    2,196
    Mar 28, 2016
    United States
    Asshai
    Same here.....

    I had to use ctr-httpwn to bypass the error on both my DS one is A9LH + Updated Sysnand and Luma3DS. the other is Downgraded sysnand + emuNAND/Luma3DS. Both are on 11.0.0-33
     
    Last edited by Majickhat55, May 17, 2016
  9. SmokinAce420

    SmokinAce420 Member

    Newcomer
    32
    14
    Mar 3, 2016
    United States
    Yea i'm getting the same error, does this mean nintendo is banning users on a9lh/luma 3ds?
     
  10. froggestspirit

    froggestspirit D/P/Pt Demix Guy

    Member
    1,113
    546
    Jul 28, 2011
    United States
    just got it too. Luma a9lh alpha sapphire
     
  11. Drakia

    Drakia GBAtemp Advanced Maniac

    Member
    1,525
    1,778
    Mar 15, 2008
    Canada
  12. JunTheBobOmbAce

    JunTheBobOmbAce Double Trouble

    Member
    139
    19
    Sep 9, 2015
    United States
    I'm getting it too, can't play Smash.
     
  13. Louch 雪 Daishiteru

    Louch 雪 Daishiteru Advanced Member

    Newcomer
    91
    165
    Sep 14, 2015
    Brazil
    Drakia likes this.
  14. SmokinAce420

    SmokinAce420 Member

    Newcomer
    32
    14
    Mar 3, 2016
    United States
    Drakia likes this.
  15. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,446
    2,196
    Mar 28, 2016
    United States
    Asshai
    So I just have to wait for an updated release of Luma, use RXTools (works fine) or continue using ctr-httpwn in the meantime right>?
     
  16. Supster131

    Supster131 (づ。◕‿‿◕。)づ *:・゚✧

    Member
    3,194
    2,212
    Jan 19, 2016
    United States
    My Computer
  17. asdereldemon

    asdereldemon Newbie

    Newcomer
    1
    0
    May 17, 2016
    Mexico
    Hello, I had the same problem and I fixed it, returning to Aureinand v4.2, and now I can play online again
     
  18. JearBear10994
    OP

    JearBear10994 Advanced Member

    Newcomer
    68
    4
    Jan 9, 2016
    United States
  19. Louch 雪 Daishiteru

    Louch 雪 Daishiteru Advanced Member

    Newcomer
    91
    165
    Sep 14, 2015
    Brazil
  20. JearBear10994
    OP

    JearBear10994 Advanced Member

    Newcomer
    68
    4
    Jan 9, 2016
    United States
    which specific files did you replace because im still getting the error