Error -82?

Discussion in 'R4 DS' started by xIllxOwnxYourxAs, Apr 6, 2010.

  1. xIllxOwnxYourxAs
    OP

    xIllxOwnxYourxAs Newbie

    Newcomer
    5
    0
    Oct 10, 2009
    United States
    Alright so i have an R4, not a clone, with YSMenu 09.12.05, with the latest extinfo, savlib, and infolib and patched versions of GTA and SS. All the other games work just fine, but GTA and SS load about 90% (the bar at the bottom) but then it says Error=-82 please reset system, or something like that. Does anyone know why and how i can fix this?
     
  2. xIllxOwnxYourxAs
    OP

    xIllxOwnxYourxAs Newbie

    Newcomer
    5
    0
    Oct 10, 2009
    United States
    Oh and the SS i have is the US version with the new rudolphs patch. it worked fine before on just the normal 1.18 firmware, but i wanted YSMenu, and now it doesnt work. [​IMG]
     
  3. fearofshorts

    fearofshorts GBAtemp Fan

    Member
    479
    1
    Jul 12, 2009
    Melbourne
    Try backing up everything and then do a reformat with the Panasonic SD Formatter. That should fix about 90% of any YSMenu errors.
     
  4. gameguy95

    gameguy95 Needs More Furries!

    Banned
    1,119
    1
    Jan 27, 2009
    United States
    Furrytown
    too true, too true...
     
  5. donofmy16

    donofmy16 Newbie

    Newcomer
    1
    0
    Mar 29, 2010
    United States
    just reformat your micro sandisk shud wrk
     
  6. The Pi

    The Pi Lurker

    Member
    1,638
    67
    Mar 18, 2010
    Scotland
    format it or...


    get an acekard

    solves 99.99999999999999999999999999999999999999999% of issues
     
  7. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    What's a micro sandisk?
     
  8. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    Someone thinks that the "SD" in "MicroSD" means "SanDisk" lol.

    (( It's "Secure Digital" btw... ))
     
  9. xIllxOwnxYourxAs
    OP

    xIllxOwnxYourxAs Newbie

    Newcomer
    5
    0
    Oct 10, 2009
    United States
    I have a Mac though, so i cant open alot of the programs, because its an older mac, and none of the patching things or whatever you would need windows for work. could it be cuz the SS i have is patched? maybe the extinfo, etc. dont work on a patched rom..? [​IMG]
     
  10. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Well, there is a version of Darwine for older Macs that will run XDelta. Exactly how old is this Mac?
     
  11. xIllxOwnxYourxAs
    OP

    xIllxOwnxYourxAs Newbie

    Newcomer
    5
    0
    Oct 10, 2009
    United States
    iBook G4. a few years old