Error 2011-0301 when playing Super Mario Odyssey

Discussion in 'Switch - Backup Loaders & Modchips' started by militia, Sep 27, 2018.

  1. militia
    OP

    militia Newbie

    Newcomer
    1
    Sep 27, 2018
    Thailand
    Hi all.

    I'm running SX Pro 2.0 on a switch with firmware 6.0. Everything seems to work fine except for Super Mario Odyssey. Once I've collected enough moons to power the airship, the cut scene begins, I select Sand Kingdom, another cut scene. Marios then sat in the chair in the airship with hat telling him about the ground pound move, hat then says " If you need some more review, you might want to look at the action guide!" As soon as I then press A it crashes out with the error code 2011-0301.
    It happens in exactly the same place every time.
    Is this a common issue.
    Thanks.
     
  2. Essasetic

    Essasetic Your local TX Fanboy

    Member
    8
    Jun 16, 2018
    United Kingdom
    Using an XCI or NSP?
     
  3. KsAmJ

    KsAmJ GBAtemp Regular

    Member
    5
    Oct 1, 2015
    DubaiKid83 likes this.
  4. militia
    OP

    militia Newbie

    Newcomer
    1
    Sep 27, 2018
    Thailand
    XCI
     
  5. Essasetic

    Essasetic Your local TX Fanboy

    Member
    8
    Jun 16, 2018
    United Kingdom
    Have you tried SX OS 1.9?
     
  6. UsableGamer07

    UsableGamer07 Newbie

    Newcomer
    1
    Mar 14, 2016
    United States
    I was having the same issue. I had to go into TX Menu (hold power and + during start up) and disable EMUNand. After, go to Boot CFW. I haven't had the issue since then. I hope that helps!
     
    militia likes this.
  7. militia
    OP

    militia Newbie

    Newcomer
    1
    Sep 27, 2018
    Thailand
    SXOS 2.01 fixed the issue.
     
  8. MasterJ360

    MasterJ360 GBAtemp Maniac

    Member
    6
    Jan 10, 2016
    United States
    It also fixed Layeredfs/theme crashing when trying to play valkyria chronicles 4. I could not play the game with LFS active in 2.0
    However: the new Beta 2.01 causes a crash using cheat engine while LFS is active with the very same error code 2011-0301 the OP has. So its either not use themes with CE or wait for more stability of the Beta
     
    Last edited by MasterJ360, Oct 9, 2018 - Reason: Update
Loading...