error 160-2713 external hard drive not enough power with y-cable

Discussion in 'Wii U - Hacking & Backup Loaders' started by funnypoli, Jan 22, 2017.

  1. funnypoli
    OP

    funnypoli Member

    Newcomer
    14
    0
    Dec 28, 2016
    United States
    I'm using a wd passport 1tb WDBYNN0010BBK-WESN drive with a y-cable to play wup installed games. It was working fine, then started getting error 160-2713, drive was disconnected or not getting enough power. I bought a new y-cable thinking that might be the issue but the problem persists. Then with the new y-cable, I even tried plugging in the usb 3.0 port into the wii u and the power usb cable to usb wall power adapter and still getting the same error.
     
  2. THEELEMENTKH

    THEELEMENTKH A normal user

    Member
    855
    501
    May 31, 2016
    Spain
    Hell
    Go to system settings, then go to data management and then do not touch any of the two options that appear there, instead hold down on the d-pad, and the + and - buttons on your wii u gamepad for a few seconds. A dialog should appear that let's you disable sleeeping mode for HDDs, that should fix your problem
     
  3. funnypoli
    OP

    funnypoli Member

    Newcomer
    14
    0
    Dec 28, 2016
    United States
    Error still comes up after disabling sleeping mode in data management :/
     
  4. THEELEMENTKH

    THEELEMENTKH A normal user

    Member
    855
    501
    May 31, 2016
    Spain
    Hell
    Try to disable your HDD's sleeping mode using a PC
     
  5. funnypoli
    OP

    funnypoli Member

    Newcomer
    14
    0
    Dec 28, 2016
    United States
    I found the software for the drive and turned off the drives own sleep mode, but the error still came up.
     
    Last edited by funnypoli, Jan 23, 2017