error #002

Discussion in 'Wii - Backup Loaders' started by llatlasll, Oct 27, 2009.

Oct 27, 2009

error #002 by llatlasll at 6:06 AM (947 Views / 0 Likes) 9 replies

  1. llatlasll
    OP

    Newcomer llatlasll Newbie

    Joined:
    Oct 27, 2009
    Messages:
    6
    Country:
    United States
    So my friend helped my mod my Wii via modding the Wii for dummies 3.0, he did about half of the mod then I later finished the second half. I for one am not the brightest when it comes to these sorts of things and have had trouble getting around the #002 error, and my friend clams he doesn't know how to get past it either. I have tried to work myself through fixing it by reading a number of forums and downloading a number of files but haven't had any luck thus far. As of right now the latest update on my Wii is 3.4 and I can't really tell you have I have for modded files as it has become a bit of a mess. I have tried using both gamma and neogamma to fix the #002 error but I don't ever seem to get the options everyone is talking about, like simply turning the 002 fix on. So if anyone can try and walk me through it i would greatly appreciate it.
     
  2. llatlasll
    OP

    Newcomer llatlasll Newbie

    Joined:
    Oct 27, 2009
    Messages:
    6
    Country:
    United States
    BTW I am playing my games via DVD
     
  3. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    use neogamma R7 or R8
     
  4. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    And make sure you have at least cIOS 249 rev 14 installed. It is required in order to use those revisions of NeoGamma. The cIOS installer may be called cIOS 38 rev 14 if you do a search for it.
     
  5. llatlasll
    OP

    Newcomer llatlasll Newbie

    Joined:
    Oct 27, 2009
    Messages:
    6
    Country:
    United States
    So i tried installing cIOS 38 rev 14 and I got an error (ret = -1), any clues to what that means?
     
  6. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
  7. llatlasll
    OP

    Newcomer llatlasll Newbie

    Joined:
    Oct 27, 2009
    Messages:
    6
    Country:
    United States
    OK, so now I have Neogamma with cIOS 249 rev 14 installed and when I go to boot Wii Sports Resort the Wii just restarts rather than booting the game. I also still don't see any option in Neogamma to turn the 002 fix on.
     
  8. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Wii Sports Resort require you to use an alternate DOL on the first load.

    In NeoGamma's options, turn alternate DOL loading on. Attempt to launch Wii Sports Resort, and it will now ask for a DOL. Select "player.dol", and a video should start playing. The Wii will return to the System Menu when the video finishes.

    Start up NeoGamma once more, and turn alternate DOL loading off. It should work now.

    P.S.- Do not ask if the Wii MotionPlus is required, or if you can play the game without one.
     
  9. llatlasll
    OP

    Newcomer llatlasll Newbie

    Joined:
    Oct 27, 2009
    Messages:
    6
    Country:
    United States
    So I go into Neogamma's options and go to the alternate .dol and it asks me where I want to get the alternate from and I pick the SD card and it says the file is missing.

    P.S. needing the Wii Motion Plus is about the only thing I know right now. I burnt Wii Sports Resort some time back but didn't have the Wii Motion Plus so I didn't even try the game until I went and bout the Wii Motion Plus last night which is when I ran into the 002 error and all of this other stuff
     
  10. llatlasll
    OP

    Newcomer llatlasll Newbie

    Joined:
    Oct 27, 2009
    Messages:
    6
    Country:
    United States
    So I tried the RZTE01.dol file that I found on some other threads and now when I do that the Wii will find it when I boot Wii Sports through Neogamma with the alt. .dol turned on, but the Wii then goes into the black screen/freezes.
     

Share This Page