Error #001 with Neogamma

Discussion in 'Wii - Backup Loaders' started by Dylan96, Dec 24, 2009.

  1. Dylan96
    OP

    Dylan96 Member

    Newcomer
    20
    0
    Nov 1, 2009
    Italy
    Vghera (PV)
    Since I installed the CIOS of Hermes, Neogamma R8 B15 (and even before) give me the error # 001 "unauthorized device detected"
    Previous bakup went very well
    Why??? [​IMG] [​IMG]
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,553
    28
    Mar 14, 2009
    United States
    NeoGamma doesn't use Hermes's cIOS.

    As for having Error #001, you're probably using Waninkoko's cIOS rev15. Use rev14 for NeoGamma instead.
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Or get the new rev16 [​IMG]