errcode = -1?

Discussion in 'R4 DS' started by Master_roxas, Jul 28, 2011.

  1. Master_roxas
    OP

    Master_roxas Member

    Newcomer
    15
    0
    Oct 29, 2008
    So I've been reformatting my card again and again and again (I'm using a r4i-3ds from r4i-gold.eu) and I keep getting that error whenever I try to load a game. Any solution?
     
  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    sounds like you have the wrong kernel

    assuming your using

    R4i V1.51b kernel?

    also why you post in DSTT sections
    should be moved to R4
     
  3. Master_roxas
    OP

    Master_roxas Member

    Newcomer
    15
    0
    Oct 29, 2008
    Yeah I'm using that one. Since this is a DSTT clone, I thought I should put it up here. The kernel is correct though. right from the site.
     
  4. 168160

    168160 Member

    Newcomer
    10
    0
    Jun 14, 2011
    Yeah I got the same thing after updating mine to 1.51b [​IMG]
     
  5. ukenigma

    ukenigma Member

    Newcomer
    20
    0
    Jan 4, 2009
    i have similar problem and resolved it for now by winding back the date. try changing to 2010 and reboot. worked for me on an r4i from r4i-gold.com
    (dont know what type of clone mine is!! )
    ps my firmware is V1.62b
     
  6. 168160

    168160 Member

    Newcomer
    10
    0
    Jun 14, 2011
    Date trick worked, thanks [​IMG]
     
  7. Master_roxas
    OP

    Master_roxas Member

    Newcomer
    15
    0
    Oct 29, 2008
    Thank you! Worked like a charm!
     
  8. postfire

    postfire Newbie

    Newcomer
    3
    0
    Jul 31, 2011
    Greece
    working for mee thnx!!!!!!!!!!!!!!!!!!!!!!!! [​IMG]
     
  9. 168160

    168160 Member

    Newcomer
    10
    0
    Jun 14, 2011