emuNAND Help! Black screen.

Discussion in '3DS - Flashcards & Custom Firmwares' started by blujay, Nov 25, 2015.

  1. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    2,090
    1,835
    Nov 2, 2015
    United States
    Gilbert, Arizona
    I kust updated my emuNAND to latest firmware (10.3 I believe) and it just goes black screen on me! Is there anything I can do. I am using rxTools v2.6. Should I reformat emuNAND and redo everything?
     


  2. hug0-a7x

    hug0-a7x GBAtemp Fan

    Member
    369
    96
    Jan 19, 2013
    Brazil
    I have the same problem. u.u" maybe a bug.
     
  3. ac3ds

    ac3ds PlayStation Addict

    Member
    167
    40
    Sep 2, 2015
    United States
    A box
    I had that problem too try updating to latest stable nightly.
     
  4. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    2,090
    1,835
    Nov 2, 2015
    United States
    Gilbert, Arizona
    Which one is that? I am so confused. I just entered the emuNAND scene
     
  5. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    2,090
    1,835
    Nov 2, 2015
    United States
    Gilbert, Arizona
    Does your emuNand work tho?
     
  6. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    Swap to the latest nightly build of whatever CFW you use. It's an issue with RxTools and many others.
     
  7. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    2,090
    1,835
    Nov 2, 2015
    United States
    Gilbert, Arizona
    I use rxTools but it says that it is untested. I do not mean to nag but are you sure. Thank you for your help.
     
  8. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    No, I'm not sure of anything with the latest nightly. But, the worst it will do is not boot. So, you're good. Just don't install any CIA files just in case. Just use it to boot into your EmuNand.
     
  9. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    2,090
    1,835
    Nov 2, 2015
    United States
    Gilbert, Arizona
    Ok. I also had some CIAs installed beforw I updated. Would that happen to have anything to do with it?
     
  10. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    What CIA files were they...?
     
  11. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    2,090
    1,835
    Nov 2, 2015
    United States
    Gilbert, Arizona
    FBI, devmenu, and a LoZ: Majora's Mask that I transfered from cart to CIA. I updated because I was emuNand 6.0 and Majora's Mask would get stuck at th 3DS screen before the game
     
  12. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,053
    3,370
    Nov 13, 2014
    United States
    Last edited by Xenon Hacks, Nov 25, 2015
  13. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    2,090
    1,835
    Nov 2, 2015
    United States
    Gilbert, Arizona
  14. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    My alert notification bar isn't working... Try to format your EmuNand partition. It may be bricked.
     
  15. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    2,090
    1,835
    Nov 2, 2015
    United States
    Gilbert, Arizona
    That happened to me 3 weeks ago...

    — Posts automatically merged - Please don't double post! —

    Just to clarify, you meant format my emuNand via gateway and the internet, right?
     
    Ruby Gloom likes this.
  16. wormdood

    wormdood pirate booty inspector

    Member
    3,383
    1,416
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    oh i see the problem i dont want to sound rude but its this simple stop using 2.6 that shit is old and from what i am told wont work with emunand 10.3 use the 9-28 build from this link RxTools Nightlies by @WhoAmI? also when changing to this build remember to create a new firmware.bin and place it in dir: sd/rxtools/sys
    as well as to hold "L" on the first boot
     
    Last edited by wormdood, Nov 25, 2015
    Ammako likes this.
  17. Dragonblazer87

    Dragonblazer87 Member

    Newcomer
    30
    3
    Nov 25, 2015
    Canada
    What sysnand firmware are you on? Mine black screened when I was on 6.0.0 sysnand when launching emunand 10.3 but worked fine when I updated sysnand to 9.0.0.
     
  18. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    2,090
    1,835
    Nov 2, 2015
    United States
    Gilbert, Arizona
    but I don't see a 9-28. Should I do the earliest one on there?
     
  19. wormdood

    wormdood pirate booty inspector

    Member
    3,383
    1,416
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    Last edited by wormdood, Nov 25, 2015
  20. blujay
    OP

    blujay GBATemp's Official Warthog

    Member
    2,090
    1,835
    Nov 2, 2015
    United States
    Gilbert, Arizona
    — Posts automatically merged - Please don't double post! —

    thx! Sorry for the bad post above this one!

    — Posts automatically merged - Please don't double post! —

    lol my 2DS has been formatted more in 2 days than my 3ds has in the last 2 years

    — Posts automatically merged - Please don't double post! —

    I used the spider url it provided me with but nothing happened it just said that same old "save software, restart" crap. I am very confused. I followed the installation instructions but it is not working. Any suggestions?

    — Posts automatically merged - Please don't double post! —

    How did you update to 9.0?

    — Posts automatically merged - Please don't double post! —

    FWI I am on 6.0. dang, so many merged posts
     
    Ruby Gloom likes this.