Emulators wont work in HBL

Discussion in 'Wii U - Hacking & Backup Loaders' started by carnage781, Dec 7, 2017.

  1. carnage781

    carnage781 Advanced Member

    Aug 28, 2010
    United States
    have no idea what happened. I can use my emulators on Homebrew Launcher and it is driving me nuts. Dpad and Analog do nothing and i cant navigate the menus. I can hit + or - buttons on the gamepad to highlight the top or bottom if the menu, and hit R to select quit retroarch which works. How can I get my controller working?

    I tried:

    1. Deleting retroarch.cfg
    2. Deleting and reinstalling emulators on app store AND manually
    3. Restarting console
    4. Erasing and making a new retroarch root folder
    5. Adding latest nightly build 12/6/17, added to wiiu/apps

    Nothing works, i tried gamepad and wii u pro controller, neither work, but work in anything else. Any ideas? This has left me completely dumbfounded, last time intouched it it worked fine, and it wasnt used and no internet connection in months and now it doesnt do anythinf
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice