1. Keioty

    OP Keioty Newbie
    Newcomer

    Joined:
    Jul 27, 2019
    Messages:
    6
    Country:
    United States
    I’m running 8.1.0 on Kosmos. I installed both Emuiibo and Amiiswap according to their readme’s, and both appear on my switch.

    I have a folder of most Amiibo .bin files along with matching .jpgs for pictures. I put that folder in my Emuiibo folder, but I’m still not able to access any Amiibos using Amiiswap. (though Amiiswap does see Emuiibo now, where earlier it said "Emuiibo wasn't installed").

    Anyone with a similar setup shed some light on where I may be going wrong?
     
  2. Keioty

    OP Keioty Newbie
    Newcomer

    Joined:
    Jul 27, 2019
    Messages:
    6
    Country:
    United States
    Continued to try and figure this out.

    I deleted all the subfolders (thought that would work for orginization, different game, different folder) I put into my Emuiibo folder, and instead put in all the raw .bins.

    I then booted up amiiswap, and the software crashed due to “software error”.

    I put my sdcard back in my pc, to see what’s going on in the Emuiobo folder, but now it seems I can’t delete *anything* off the entire sd card. Like it’s stuck in some sort of Read-Only mode. No idea what’s going on now or how this happened.

    I can’t remove the Emuiibo folder or delete any of it’s contents. Games still launch and work for now, thought haven’t tried to install anything new under this new odd turn of events.

    Anyone know what may be happening?

    Edit: installing games still works, so it’s not in some weird “Read-Only” mode, but still no idea why I can’t delete or alter anything in my Emuiibo folder.

    Edit2: Hahahahaha. There was something stuck in my sdcard slot that flippes the card reader to locked when sliding it in. ROFL!
    All good now, except well- getting the amiiswap to work, but I’ll keep at it.
     
    Last edited by Keioty, Jul 28, 2019
  3. Keioty

    OP Keioty Newbie
    Newcomer

    Joined:
    Jul 27, 2019
    Messages:
    6
    Country:
    United States
    Okay so there is something weird. A ghost folder remained after trying to delete the emuiibo folder.

    An empty Breath of the Wild_Bokoblin folder is the culprit. Tried for deleting it with Powershell, and even there got some error saying the WriteError “Could not find part of path ....Bokoblin”
     
  4. Keioty

    OP Keioty Newbie
    Newcomer

    Joined:
    Jul 27, 2019
    Messages:
    6
    Country:
    United States
    Okay. Re-installed everything. Emuiibo and Amiiswap. Dumped 21 .bins from Mario into Emuiibo folder to test things out.

    Each .bin now shows as it’s own game in Amiiswap and when I try to select one I just get “List Empty”.

    Maybe my .bin dumps suck or something else I don’t understand, but for now- fuck Amiibos. Guess I won’t be using them.
     
  5. 345742D

    345742D Member
    Newcomer

    Joined:
    Sep 14, 2009
    Messages:
    23
    Country:
    United States
    I had a lot of issues trying to get a bunch of amiibos to convert to emuiibo's folder structure. I think when there's too many amiibo or when there's special characters in the file name like brackets or parenthesis it caused it to crash for me. Try doing a smaller amount of amiibos and deleting any special characters.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Amiiswap, Emuiibo, files