DSTwo compatibility question

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cuban_Pete, Dec 23, 2012.

Dec 23, 2012
  1. Cuban_Pete
    OP

    Newcomer Cuban_Pete Newbie

    Joined:
    Dec 23, 2012
    Messages:
    5
    Country:
    United States
    Can a 3DS with version 4.5.0-10U work with a DSTwo?
     
  2. metroid maniac

    Member metroid maniac An idiot with an opinion

    Joined:
    May 16, 2009
    Messages:
    1,278
    Country:
    United Kingdom
    Yes, with the latest firmware update.
    You will be able to install that update even if the 3DS is already at 4.5.0-10U, it is a unique feature of the DSTwo.
     

Share This Page