dstt menu not readable problem.....

Discussion in 'NDS - Emulation and Homebrew' started by person12321, Jun 25, 2010.

Jun 25, 2010
  1. person12321
    OP

    Newcomer person12321 Member

    Joined:
    Jun 25, 2010
    Messages:
    34
    Location:
    nowhere
    Country:
    United States
    not sure if this goes here but anywayz. i have had my dstt for about a year and it has been working fine. but recently while it was loading it asked for menu. so i tried lots of ways to make it work. so then i checked on my computer and the menu file was there. any suggestions? im guessing something is wrong with my micro sd card which is a kingston 4gb. i just want to try to fix it instead off buying another card. sry for all this writing, im new here as u can tell.

    Thanks in advance!
     
  2. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    copy all your games and saves off of the SD card

    Panasonic formatter, download it
    use the basic setting and run it on the SD card (this will wipe it and clean it up)
    DO NOT USE WINDOWS FORMATTER AS THIS IS THE PROBLEM

    the get DSTT Unofficial 1.17.12a
    place that on root of memory card

    get my latest files (found in sig)
    place files in TTMenu folder

    copy your games and save files back and you should be good to go
     
  3. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    I'm guessing you're seeing [​IMG].
    if so then what Pong20302000 said above is really the only way to go

    You did post in wrong section though - it should've been here & you'll find there's a FAQ sticky @ http://gbatemp.net/t140333-new-dstt-faq that's would've given you basically the same answer
     
  4. person12321
    OP

    Newcomer person12321 Member

    Joined:
    Jun 25, 2010
    Messages:
    34
    Location:
    nowhere
    Country:
    United States
    thanks for the help guys! not only have i learned what to do if this happens again but i also know where to properly post topics! lol! [​IMG] edit: oops wrong one : [​IMG] lol [​IMG]
     

Share This Page