1. Unpatched

    OP Unpatched Member
    Newcomer

    Joined:
    Dec 8, 2020
    Messages:
    22
    Country:
    Austria
    I need help! I found my old Ds and my DSTT Flashcard. Sadly i don't have den firmware for it. When i put it in my Ds my Ds known it as a white game with no name and no descryption. I put YSMenu (with TTMENU.dat) on a microsd and i put it in the flashcard. But when i want to launch the Flashcard i get an error. It was the screen when its not compatible. (I am on 1.4.5E) So i put the flashcard in my 3ds with luma3ds installed and i also get an error but normal it should work because i have luma3ds installed. I have the Flashchip ID 0x93899389. I want to use it as a Ds Flashcard not as ntrbootflashcard.
     
  2. Unpatched

    OP Unpatched Member
    Newcomer

    Joined:
    Dec 8, 2020
    Messages:
    22
    Country:
    Austria
    I installed unlaunch on my ds now. When i launch the flashcard from unlaunch it works perfectly but when i launch it normal it didn't work at all. Please help me
     
  3. Pk11

    Pk11 A catgirl with a DSi
    Member

    Joined:
    Jun 26, 2019
    Messages:
    278
    Country:
    United States
    I'm pretty sure that's normal for the DSTT, since it was made for the original DS and not the DSi so it doesn't actually have a banner since it forced the console to autoboot it on the original DS.

    If you disabled Unlaunch's launcher patches using TWiLight Menu++ then that'll prevent it from removing the flashcard blacklist, but even with if they're on I'm not sure if the DSTT can be launched from the DSi menu, but it does work from unlaunch at least so you can just set a hotkey for it or so.

    On 3DS I think you need to use Apache Thunder's launcher for the DSTT to work.
     
  4. Unpatched

    OP Unpatched Member
    Newcomer

    Joined:
    Dec 8, 2020
    Messages:
    22
    Country:
    Austria
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - white,