DSOrganize 2.9 worked, then stopped?

Discussion in 'Other Flashing Hardware & Software' started by VenomSymbiote, Aug 24, 2007.

Aug 24, 2007
  1. VenomSymbiote
    OP

    Newcomer VenomSymbiote Advanced Member

    Joined:
    Jul 27, 2007
    Messages:
    67
    Country:
    United States
    Ok, DSOrganize 2.9 had been working fine. There were however two selectable red X's on the second page, but I figured those were features to be added later or something. Everything else worked however. It wouldn't boot at all today, so I tried to delete the file and reinstall. It wouldn't delete, kept saying the derictory wasn't empty? Or was? I can't remember... so I just dragged the file over the other and told it to overight all of the similar files. It now will boot up, but not everything works. It even gives me a message saying not all files can be found or something, which is odd because I downloaded it right off this site, unzipped, and dragged over that old file. What can I do to solve this?
     
  2. cegcaio

    Newcomer cegcaio Member

    Joined:
    Aug 1, 2007
    Messages:
    10
    Country:
    Brazil
    Here the DS Organize is functioning normal, except the web browser that is in associating the time all.

    (Sorry but my english is so bad.)
     

Share This Page