Hacking DSiWare error on Luma3DS

NintenDavid

Well-Known Member
OP
Member
Joined
May 25, 2016
Messages
450
Trophies
0
Age
24
Location
Soobway
XP
238
Country
United States
I have an o3ds 11.0 a9lh with luma3ds. I keep getting "An error has occured. Press amd hold the POWER Button to turn the system off." every time I open a legit DSiWare title I bought. I tried installing the O3DS TWL.cia, but it still gave me an error. What am I doing wrong?
 

DarkGabbz

Resident XBOX Guy
Member
Joined
Dec 29, 2015
Messages
1,185
Trophies
0
Age
21
Location
Modding Xbox'es
XP
621
Country
Micronesia, Federated States of
I have an o3ds 11.0 a9lh with luma3ds. I keep getting "An error has occured. Press amd hold the POWER Button to turn the system off." every time I open a legit DSiWare title I bought. I tried installing the O3DS TWL.cia, but it still gave me an error. What am I doing wrong?
If you are on Emunand you need to install it on sysnand too and reinstall the stock twl firm.
 

The Catboy

GBAtemp Official Catboy™: Savior of the broken
Member
Joined
Sep 13, 2009
Messages
28,184
Trophies
4
Location
Making a non-binary fuss
XP
40,045
Country
Antarctica
Did you change the name of the arm9loaderhax.bin? If you did, you also need to change the payload path. Which is a lot easier if you just download a custom payload version from this site
http://luma3ds.ericchu.net/
 

DarkGabbz

Resident XBOX Guy
Member
Joined
Dec 29, 2015
Messages
1,185
Trophies
0
Age
21
Location
Modding Xbox'es
XP
621
Country
Micronesia, Federated States of
Where is the stock twl firm and how do i install on sysnand when i bought it on emunand?
Download the twl firm with 3dnus google it and with a9lh you need no emunand copy the emunand to sysnand with Hourglass9.

--------------------- MERGED ---------------------------

This is the title id 0004013800000102
 

Apache Thunder

I have cameras in your head!
Member
Joined
Oct 7, 2007
Messages
4,479
Trophies
3
Age
36
Location
Levelland, Texas
Website
www.mariopc.co.nr
XP
6,938
Country
United States
I thought Luma patches TWL_FIRM on it's own? Why would you need to install prepatched TWL_FIRM?

I'm running stock TWL_FIRM on my system and my modified SRLs run fine since I use Luma. Unless TWL patches are a kernel9LoaderHax only thing.... (and yes I will continue to call it Kernel9LoaderHax as it should have been called from the beginning. :P )
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    T @ Texasauras: SOLILOQUY