DSI XL

Discussion in 'Acekard' started by patrickbrown3000, Mar 26, 2010.

  1. patrickbrown3000
    OP

    patrickbrown3000 Member

    Newcomer
    18
    0
    Sep 9, 2008
    United States
    Seattle
    Is it safe to assume that the acekard 2i will work on the dsi xl? or do you think because its new it will have security protection against the cards?
     
  2. rickth64

    rickth64 Member

    Newcomer
    15
    0
    Jan 20, 2007
    Netherlands
    Nope, works great on mine [​IMG]
     
  3. Ericthegreat

    Ericthegreat Not New Member

    Member
    1,815
    324
    Nov 8, 2008
    United States
    Vana'diel
    I'm wondering the same thing, rick your xl the US version?
     
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    The DSi XL uses the SAME FIRMWARE as the DSi, so if it works on the DSi, it works on the XL
     
  5. syko5150

    syko5150 GBAtemp Syko!

    Member
    3,091
    40
    Apr 25, 2009
    United States
    California
    its still running the same firmware(1.4) so it works just fine...unless Nintendo decides to change to 1.5 it works fine...
     
  6. rommy667

    rommy667 GBAtemp Advanced Fan

    Member
    516
    7
    Mar 21, 2008
    Down the road around the corner
    Got my XL today wow its sooooo sweet,imo a MUST get upgrade and yep AK2i & supercard dsonei work perfect but have strange icons..........
     
  7. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    rommy667, those icons are there to bypass the 1.4 flashcart block. They make the DSi think they're actual games, and therefore not try to block them.

    patrickbrown3000, the DSi and DSi XL are technically identical (only the size and preinstalled games are different)
     
  8. oni222

    oni222 Member

    Newcomer
    32
    0
    Nov 2, 2006
    United States
    I know the japanese and european DSI XL/LL work with this card just fine but I just got my USA version and my acecard 2i witht he latest patch doesnt work :/

    I am currently charging it to full and I will retry (since i gave it a shot the second I got it from gamestop and yes I got it a day early but our GS manager rocks!).
     
  9. Ericthegreat

    Ericthegreat Not New Member

    Member
    1,815
    324
    Nov 8, 2008
    United States
    Vana'diel
    Ah that sucks to hear any comfirmation of this? A lot of people should get theirs today so we should know soon, Did you do the Acekard 1.4 update?
     
  10. Arm73

    Arm73 GBAtemp Addict

    Member
    2,042
    224
    Mar 4, 2006
    Italy
    Switzerland
    I'll get mines tomorrow morning and I bet it works.................really do we need so many topics about this ?
    Can't we just wait a few more hours ?
     
  11. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    I doubt it not working on the US DSi XL.
     
  12. oni222

    oni222 Member

    Newcomer
    32
    0
    Nov 2, 2006
    United States
    ok fully charged mine and I get the following error:

    " an error has ocurred. Press and hold the power button to turn the system off. Please see the nintendo DSi operations manual for help troubleshooting. "

    I am currently using the latest akaio beta firmware that allows the new shin megami game.

    If you want me to post any other information please leave me detailed instructions and I'll post back asap!
     
  13. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    updated to 1.4?
    vid, pl0x?
     
  14. oni222

    oni222 Member

    Newcomer
    32
    0
    Nov 2, 2006
    United States
    I got my card 4 days ago in anticipation of this dsi xl so I think I just updated the akaio asuming that's all that was needed.
     
  15. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Which version of AKAIO you are using has bearing on wether it works on a DSi XL. I'm guessing you haven't updated your Acekard to be compatible with DSi FW 1.4, as that's they same error message people get on the DSi when they haven't updated their cart. Update using this file
     
  16. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    Does the acekard show up as "Danny Phantom" in the DSi Menu?

    Use the file here in a DS lite/phat using the Acekard.
    Note there are 2 .nds files included, you can use either.
     
  17. oni222

    oni222 Member

    Newcomer
    32
    0
    Nov 2, 2006
    United States
    I know I'm using the latest akaio since I updated today from the forum links here. I should be home in 2 hours and I'll post any videos you guys want. To be honest I'm hoping the 1.4 update link u posted here fixes it.

    PS: I'm posting from my phone an I have the dsi xl with
    me so if you need any more info I'll be glad to help.
     
  18. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    You need a DS lite or a DS phat for that file BTW.
    Also, if the Acekard shows up as "Danny Phantom" in the menu, then the file's not needed.

    (right now I'm thinking: YES IT WORKS [​IMG] [​IMG] [​IMG])
     
  19. Lakerfanalways

    Lakerfanalways GBAtemp Advanced Fan

    Member
    882
    10
    Feb 20, 2009
    United States
    Please let us know if it works. i was planning on ordering my DSI XL tomorrow..I already have an AceKard 2i with the firmware 1.4 update already compatible(According to realhotstuff.com where I bought it from) so Im not sure if I have to do the fix or I just pop it in and Im good to go
     
  20. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    You don't need the fix. If the Acekard shows up as Danny Phantom (which should only show in a DSi), then you shouldn't have any problems with the Acekard.